Subject: [Autoconf] FW: [Int-area] agenda for intarea meeting in Dallas, take three

From: "Ruffino Simone" <[email-masked]>
Date: Mon, 20 Mar 2006 17:24:52 +0100

FYI

For those of us who are in Dallas, I think presentation #6. of the int-area meeting agenda is very interesting, 'cause it is also related with AUTOCONF work: 

<cut from AUTOCONF agenda>

          Item 3: (30 min)
                 - Multi-Subnet MANETs discussion (15 min)
                  (draft-thaler-autoconf-multisubnet-manets-00.txt)
</cut>

Regs,
Simone

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]] 
Sent: lunedì 20 marzo 2006 13.48
To: Internet Area
Subject: [Int-area] agenda for intarea meeting in Dallas, take three

Internet Area Open Meeting (intarea)
MONDAY, March 20, 2006
Room Coronado BCD
1520-1720 Afternoon Session II
(at the same time as lemonade, speermint, capwap, pce, rmt, tcpm, btns)

1. Administrative (5 min)
   - Notes takers
   - Agenda bash

2. Internet area status update (20 min, ADs)
   - New AD
   - WG news
   - BOFs at IETF-65
   - Declined BOFs
   - Document status for "area documents"
     . draft-fenner-iana-exp-2780-02.txt (IESG Eval)
     . draft-bagnulo-cga-ext-01.txt (IESG Eval)
     . draft-bonica-internet-icmp-01.txt (Active)
     . draft-laganier-ipv6-khi-01.txt (Active)
     . draft-bagnulo-ipv6-rfc3484-update-00.txt (Active)

3. Update on using experimental values - IANA rules on
   IPv4, IPv6, ICMP, UDP, TCP (10 min, TBD)
   - draft-fenner-iana-exp-2780-02.txt

4. Taking IPv6 into account in your IETF specification work
   (20 min, Margaret Wasserman)
   - Common errors that people have made
   - How to properly take IPv6 into account

5. CableLabs DOCSIS 3.0 and IPv6 support (20 min,
   Jean-Francois Mule/Ralph Droms)

6. Multilink subnet issues (20 min, Dave Thaler)
   - draft-thaler-intarea-multilink-subnet-issues-00.txt

7. RFC 1264 usage in the Internet area (20 min, Mark Townsley)
   http://www1.ietf.org/mail-archive/web/int-area/current/msg00235.html
   - Employing RFC 1264 and routing area implementation requirements
     for Proposed Standard RFCs in the Internet area
   - Where does this apply
   - Call for input on the RFC 1264bis work
     (draft-fenner-zinin-rtg-standard-reqts-01.txt)

--------------------------------------------------------------------

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it

--------------------------------------------------------------------

_______________________________________________
Autoconf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/autoconf

---

From: Manel Guerrero Zapata <[email-masked]>
Date: Wed, 29 Mar 2006 14:35:34 +0200

Hi,

1) I've already told this in the manet list but I forgot to say it also 
here:
The server where the SAODV web page used to be is down.
The new URL of the SAODV web page is:
http://people.ac.upc.edu/guerrero/saodv.html

2) One of the drafts I submmited in February is SAKM:
    "The Simple Ad hoc Key Management (SAKM) is a key management system
    that allows to the nodes of an ad hoc network to use asymmetric
    cryptography with zero configuration. It is intended to be applied to
    MANET routing protocols that provide security features that require
    the use of asymmetric cryptography (like SAODV and SDYMO)."
It deals with the DAD you've been talking about in this list (from now 
on I'll try to read it periodically). So I thought you'd be interested 
in it. It used to be a part of the SAODV draft but now it has its own draft.

Anyway, you can get the draft from:
http://www.ietf.org/internet-drafts/draft-guerrero-manet-sakm-00.txt

Don't hesitate to give me your comments.

Best regards,

     Manel