Subject: [Autoconf] Autoconfiguration implementations

From: "Ana Bea Solana" <[email-masked]>
Date: Thu, 30 Mar 2006 20:42:31 +0200

Dear all,

I am new in this mailing list and I am interested in knowing the different
available implementation of IP autoconfiguration mechanisms in ad-hoc
networks to make some tests with them in a lab environment. Could anybody
tell me which they are? PACMAN (weniger), jelger, is there an implementation
for multi-gw(ruffino)?

Thanks all,

Ana Beatriz Solana
_______________________________________________
Autoconf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/autoconf

---

From: Christophe Jelger <[email-masked]>
Date: Fri, 31 Mar 2006 09:41:40 +0200

Hi Ana,

The "jelger" solution is available here. There are 2 versions: one 
stand-alone daemon and an integrated one with OLSR. Although it's not 
really maintained any more, it works! ;-)

   http://www-r2.u-strasbg.fr/~frey/safari/autoconf.html

regards,
Christophe

Ana Bea Solana wrote:
> Dear all,
>  
> I am new in this mailing list and I am interested in knowing the 
> different available implementation of IP autoconfiguration mechanisms in 
> ad-hoc networks to make some tests with them in a lab environment. Could 
> anybody tell me which they are? PACMAN (weniger), jelger, is there an 
> implementation for multi-gw(ruffino)?
>  
> Thanks all,
>  
> Ana Beatriz Solana
> 
> 
> ------------------------------------------------------------------------
>