Subject: Finally Atom: Blogger is here

From: "A. Pagaltzis" <[email-masked]>
Date: Tue, 15 Aug 2006 20:11:39 +0200

Hi all,

about time, I say. In irc.freenode.org/atom, copper just linked
to <http://www.blogger.com/beta-tour-feeds.g>, which reads:

    We’ve added some additional feed options for our more
    advanced users. Now you can have a feed for all the comments
    on your blog, and even individual feeds for all the comments
    on each separate post. We’ve also added support for the RSS
    2.0 and Atom 1.0 standards.

That makes what, another few dozen million Atom 1.0 feeds?

Regards,
-- 
Aristotle Pagaltzis // <http://plasmasturm.org/>

---

From: "Bob Wyman" <[email-masked]>
Date: Mon, 21 Aug 2006 16:01:39 -0400

Aristotle Pagaltzis wrote:
> [Now that Blogger supports both RSS 2.0 and Atom 1.0]
	Yes, many, many more than before. But also many more legacy RSS 2.0
feeds. Which leads to the inevitable rhetorical question: Why the heck do
people keep insisting that the industry continue to support new deployments
of RSS 2.0? This is just silliness.

	bob wyman