Subject: Sorry this is on-list; Robert does not seem to appreciate off-list mail

From: "A. Pagaltzis" <[email-masked]>
Date: Wed, 31 May 2006 12:19:11 +0200

Please note the datetimes:

* Robert Sayre <[email-masked]> [2006-05-30 22:30]:
> On 5/30/06, James M Snell <[email-masked]> wrote:
> >
> >[snip]

[In a thread which had absolutely nothing to do with James’
extensions:]
* Robert Sayre <[email-masked]> [2006-05-31 02:50]:
> The URI/IRI specs say "use whatever you prefer". If you don't
> like that, have James add it to his revision of 4287. :)

* Robert Sayre <[email-masked]> [2006-05-31 04:00]:
> I think James forgot to cc the list
> 
> ---------- Forwarded message ----------
> From: James M Snell <[email-masked]>

* Robert Sayre <[email-masked]> [2006-05-31 04:40]:
> Hmm, do you harass everyone who disagrees with you like this?
> [snip]
> 
> On 5/30/06, James M Snell <[email-masked]> wrote:
> >[snip]

* Robert Sayre <[email-masked]> [2006-05-19 22:50]:
> I find interacting with you {{James --Ed.}} to be a giant time
> sink. My new policy will be to explain my problem *once*, and
> then I will verify that my concerns (if any) have been
> addressed at some later date when there is a revised document
> available. If my concerns aren't addressed, I will make a
> concerted effort to avoid writing or being responsible for
> maintaining any relevant functionality.

I have no further commentary to offer.

Regards,
-- 
Aristotle Pagaltzis // <http://plasmasturm.org/>

---

From: "M. David Peterson" <[email-masked]>
Date: Wed, 31 May 2006 04:40:54 -0600

I was following this thread, and was doing my best to keep my mouth shut,
but I can't do that any longer.  I will avoid making statements that are
intended to offend.

What I will say is this:  Messages specifically labeled 'off-list' should be
respected as such.  There are a million different reasons why someone might
want to continue a conversation, good or bad, off of the list it was
started.  Just like "what happens on the road, stays on the road", "what
happens off-list, stays off-list".

If someone proves that they can't handle themselves in this regard, then
trust becomes a SERIOUS issue.  What happens more often than not is that the
attempt to make someone else look like a fool has the opposite effect.

On 5/31/06, A. Pagaltzis <[email-masked]> wrote:
> [In a thread which had absolutely nothing to do with James'
> extensions:]

-- 
<M:D/>

M. David Peterson
http://www.xsltblog.com/

---

From: "Robert Sayre" <[email-masked]>
Date: Wed, 31 May 2006 08:00:35 -0400

> I have no further commentary to offer.

Promise? I'm sick of getting rude mail from James after he's flown off
the handle. I doubt I'll receive any more.

-- 

Robert Sayre