Subject: Known FeedDemon issue?

From: "M. David Peterson" <[email-masked]>
Date: Thu, 20 Apr 2006 16:36:54 -0600

http://www.oreillynet.com/xml/blog/2006/04/update_hello_saxon_on_net_an_a.html#comment-25653

>> Steven, according to the feed validator, the Atom 1.0 feed for the
XML blog validates, so I'm assuming there is a bug in FeedDemon.
Please report this problem to the FeedDemon developers.
Justin Watt | April 20, 2006 11:24 AM <<

which is in response to:

>> Are you aware that those of us who read your blog in an aggregator
such as FeedDemon see all the HTML markup? Makes it very hard to read,
and hard to judge whether a particular post is worth leaving the
aggregator for a closer look.
Steven Black | April 14, 2006 09:10 AM <<

before I post a bug to FeedDemon for something they are already aware
of, does anybody know if they are?

--
<M:D/>

M. David Peterson
http://www.xsltblog.com/

---

From: James M Snell <[email-masked]>
Date: Thu, 20 Apr 2006 16:06:49 -0700

No idea if they're already aware. I'd go ahead and report it.

---

From: "James Holderness" <[email-masked]>
Date: Fri, 21 Apr 2006 00:17:07 +0100

> of, does anybody know if they are?

I've just tested with an oldish beta of FeedDemon 2.0 and it looked good to 
me. It's possible he's using a really ancient version that doesn't have Atom 
1.0 support. That might result in the content being interpreted as 
plaintext.

Regards
James

---

From: "M. David Peterson" <[email-masked]>
Date: Thu, 20 Apr 2006 17:52:53 -0600

Cool!  Thanks James :)

--
<M:D/>

M. David Peterson
http://www.xsltblog.com/

---

From: "M. David Peterson" <[email-masked]>
Date: Thu, 20 Apr 2006 17:57:30 -0600

>> http://www.oreillynet.com/xml/blog/2006/04/update_hello_saxon_on_net_an_a.html#comment-25975

Thanks James!

--
<M:D/>

M. David Peterson
http://www.xsltblog.com/

---

From: "M. David Peterson" <[email-masked]>
Date: Thu, 20 Apr 2006 18:03:42 -0600

I misread I'd as I'll --

My bad... I'll make the report :)

--
<M:D/>

M. David Peterson
http://www.xsltblog.com/

---

From: "M. David Peterson" <[email-masked]>
Date: Thu, 20 Apr 2006 18:54:36 -0600

fixed > http://www.oreillynet.com/xml/blog/2006/04/update_hello_saxon_on_net_an_a.html#comment-25989

--
<M:D/>

M. David Peterson
http://www.xsltblog.com/