Subject: Licencing and feeds

From: "John Panzer" <[email-masked]>
Date: Wed, 22 Mar 2006 12:35:08 -0800

All -- I'm starting a discussion about feed licencing which might be of interest to members of this mailing list, and which will hopefully help form the technical extensions that AOL uses to deal with feed licencing.  I'd welcome any input that this group may have.  Directly relevant to this list, I'm tentatively advocating adopting James Snell's RelLicense extension for Atom, and looking for equivalent mechanisms for RSS.

Link:

http://journals.aol.com/panzerjohn/abstractioneer/entries/1281

Thanks,
--
John Panzer
System Architect
http://journals.aol.com/panzerjohn/abstractioneer

---

From: Elliotte Harold <[email-masked]>
Date: Wed, 22 Mar 2006 16:01:29 -0500

John Panzer wrote:
> All -- I'm starting a discussion about feed licencing which might be of 
> interest to members of this mailing list, and which will hopefully help 
> form the technical extensions that AOL uses to deal with feed 
> licencing.  I'd welcome any input that this group may have.  Directly 
> relevant to this list, I'm tentatively advocating adopting James Snell's 
> RelLicense extension for Atom, and looking for equivalent mechanisms for 
> RSS.
> 
> Link:
> 

Thank you! This is a very important discussion. I'm very glad to see AOL 
thinking about this. I'd love to comment on it. (Yes there are a few 
things you're missing to answer one of your questions.)

But perhaps such an important discussion should happen somewhere that 
doesn't require annoying registration and pages of AOL legalese just to 
comment? As is I'll probably just put my comments up on my own blog and 
link to it from there.

-- 
Elliotte Rusty Harold  [email-masked]
XML in a Nutshell 3rd Edition Just Published!
http://www.cafeconleche.org/books/xian3/
http://www.amazon.com/exec/obidos/ISBN=0596007647/cafeaulaitA/ref=nosim

---

From: John Panzer <[email-masked]>
Date: Wed, 22 Mar 2006 13:25:51 -0800

Elliotte Harold wrote:

>
> John Panzer wrote:
>
>> All -- I'm starting a discussion about feed licencing which might be 
>> of interest to members of this mailing list, and which will hopefully 
>> help form the technical extensions that AOL uses to deal with feed 
>> relevant to this list, I'm tentatively advocating adopting James 
>> Snell's RelLicense extension for Atom, and looking for equivalent 
>> mechanisms for RSS.
>>
>> Link:
>>
> Thank you! This is a very important discussion. I'm very glad to see 
> AOL thinking about this. I'd love to comment on it. (Yes there are a 
> few things you're missing to answer one of your questions.)
>
> doesn't require annoying registration and pages of AOL legalese just 
> to comment? As is I'll probably just put my comments up on my own blog 
> and link to it from there.
>
I think that's fine and appropriate, personally.  I've also tagged my 
post with Feed+Copyright and perhaps we can use that globally to help 
ensure posts get caught:

<a href="http://technorati.com/tag/Feed+Copyright" rel="tag">Feed 
Copyright</a>

the tag page already yields relevant posts at Technorati.

-- 
John Panzer
System Architect, AOL
http://abstractioneer.org