Subject: Atom logo where?

From: Tim Bray <[email-masked]>
Date: Mon, 06 Mar 2006 09:46:57 -0800

Where can one go to get versions of the atom logo (the one in view at  
atomenabled.org) in various sizes?  -Tim

---

From: "A. Pagaltzis" <[email-masked]>
Date: Mon, 6 Mar 2006 19:02:23 +0100

* Tim Bray <[email-masked]> [2006-03-06 19:00]:
>Where can one go to get versions of the atom logo (the one in
>view at atomenabled.org) in various sizes?  -Tim

For that matter, who has seen Mena Trott’s alternative Atom logo
design and what do people think about it?

Regards,
-- 
Aristotle Pagaltzis // <http://plasmasturm.org/>

---

From: Walter Underwood <[email-masked]>
Date: Mon, 06 Mar 2006 11:19:48 -0800

> design and what do people think about it?

1. I don't see why Atom needs a logo.
2. The proposed logo is probably too close to the Autonomy logo.

I cannot speak for Autonomy lawyers, but companies are faced with 
"defend it or lose it" on their trademarks. Autonomy is in the 
unstructured info business, so there is probably a conflict.

It also looks like the logo for the Austin Bergtrom International
Airport, but that doesn't conflict.

wunder
--
Walter Underwood
Principal Software Architect, Autonomy

---

From: Anne van Kesteren <[email-masked]>
Date: Mon, 06 Mar 2006 21:43:44 +0100

>  atomenabled.org) in various sizes?  -Tim

I guess SVG fits that definition:
http://zcorpan.1go.dk/sandbox/svg/atom/.xml

-- 
Anne van Kesteren
<http://annevankesteren.nl/>

---

From: Tim Bray <[email-masked]>
Date: Mon, 06 Mar 2006 18:47:03 -0800

On Mar 6, 2006, at 12:43 PM, Anne van Kesteren wrote:

>> Where can one go to get versions of the atom logo (the one in view  
>> at  atomenabled.org) in various sizes?  -Tim
>

Oooh, now that is *cool*. -Tim