Subject: Atom revision tracking extension

From: James M Snell <[email-masked]>
Date: Wed, 01 Mar 2006 16:13:44 -0800

Generally experimental at this point. This has been submitted as an I-D
but won't go up until after the current publishing freeze is lifted.
Until then, you can find the draft here:

http://www.snellspace.com/public/draft-snell-atompub-revision-00.txt

As always, comments are welcome and desired.

- James

---

From: James M Snell <[email-masked]>
Date: Thu, 02 Mar 2006 13:42:29 -0800

Looks like it got through:

http://www.ietf.org/internet-drafts/draft-snell-atompub-revision-00.txt

- James