Subject: RE: [Asrg] A Taxonomy of Spam

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 25 Jul 2006 17:56:47 -0700

> From: John Levine [mailto:[email-masked]] 

> 
> >OK so defining the term spam is off limits to the group 
> because it ends 
> >up in definitional flame wars. A lot of folk were engaging in flame 
> >wars and there were folk whose definition of spam was 'that which is 
> >identified as spam by my scheme'.
> 
> Taxonmies of spam are fine, and I agree they can be useful.  
> You just have to stop when people start saying "no, you can't 
> add that category because it's not really spam yada yada".

I think that the part that created real flames was where people were discussing challenge-response schemes. The proponents of the schemes got very touchy when people like me pointed out that they consider the challenges to be spam. So their schemes became spam transfer schemes, not spam elimination schemes.

Regardless it has been a very long time since I saw one of those schemes in use. I suspect because my anti-spam filter like most others these days filters out the challenges as spam.

If it is an identifiable category of unwanted comunication people should be able to filter it out. Thinking about it further I think that there may even be a reason to remove my 'indiscriminate' exception which is pretty much an artifact of it being email and email being seen as a substitute for mail.

These are social problems and the study of why trolls infect mailing lists is just as much a legitimate subject of serious research as how to stop the advance fee fraud rings.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 28 Jul 2006 04:11:46 -0000

>Regardless it has been a very long time since I saw one of those
>[C/R] schemes in use. I suspect because my anti-spam filter like most
>others these days filters out the challenges as spam.

You're lucky, I see them all the time, from Earthlink on down, mostly
blowback due to vast amounts of forgery on my gurus.com domain.

I would be perfectly happy to include C/R in both a taxonomy of spam and
a taxonomy of anti-spam techniques.  Most anti-spam techniques don't work,
so you won't get much of a taxonomy if you only list the ones you like.

R's,
John