Subject: RE: [Asrg] Re: A Taxonomy of Spam

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Jul 2006 08:18:22 -0700

> From: Rodney Tillotson [mailto:[email-masked]] 

> Phillip Hallam-Baker wrote:
> 
>  > ... The problem was not that we cannot define spam, the  > 
> problem is that we were attempting a binary definition  > 
> rather than providing a taxonomy ...
> 
> Definitions are going nowhere.
> I would welcome a gazzetteer of things which constitute 
> "e-mail abuse"; but calling it a taxonomy and attempting to 
> structure classes of abuse just encourages drilling for 
> loopholes, particularly if its ulterior motive is to explain 
> DKIM to the masses.

Taxonomy might not be the right term, it implies the sets are disjoint and there is a lot of overlap. 

The point is that DKIM and CANSPAM do not 'solve' the problem of spam, they help to address certain specific types of spam which currently make up the vast majority of the problem.

> The list would unfortunately have to include comments such
> as:
> 
> "The practice of sending a message of wide distribution to an 
> address where it was not explicitly asked for, where that 
> message includes an undertaking to send no further messages 
> unless they are explicitly asked for, is an abuse of e-mail.
> Note that the direct marketing industry disagrees with the 
> inclusion of this activity in this list [reference]."

Spam is an irregular verb: I send email, you abuse email, he spams.

> You can't fix the mismatch of business and cultural models or 
> assumptions which (as later messages said) are at the bottom 
> of this mess; so documenting it is the natural thing to try 
> next. Who knows, putting all the information in one place 
> might start a chain reaction vigorous enough to generate 
> light as well as heat.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "David Nicol" <[email-masked]>
Date: Sat, 29 Jul 2006 02:41:18 -0500

Please allow me to draw your attention to
http://en.wikipedia.org/wiki/Spam_%28electronic%29

-- 
David L Nicol
you only get one stone per turn