Subject: Re: [Asrg] DNSBL BCP(-ish) document

From: Aaron Falk <[email-masked]>
Date: Wed, 12 Jul 2006 13:06:30 -0400

Did anything happen with this draft?

--aaron

On Apr 21, 2006, at 8:44 AM, John R Levine wrote:

> We have an early draft of a best practices document for DNSBLs.   
> Things to
> do:
>
> 1) Send around some versions so we can try to get to a consensus  
> version.
>
> 2) Figure out whether we want to make this a formal IETF BCP, which
> requires coordination with the IESG.  See RFC 2026, pages 15 and 16.
>
> Nick Nicholas and Pat Peterson have expressed interest in this  
> activity.
>
> Regards,
> John Levine, [email-masked], Primary Perpetrator of "The Internet  
> for Dummies",
> Information Superhighwayman wanna-be, http://www.johnlevine.com, Mayor
> "I shook hands with Senators Dole and Inouye," said Tom, disarmingly.
>
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John L <[email-masked]>
Date: Sat, 15 Jul 2006 23:36:37 -0400 (EDT)

> Did anything happen with this draft?

No, I keep flogging the guy who says he's working on it, but so far 
nothing has emerged.

>> We have an early draft of a best practices document for DNSBLs.  Things to
>> do:
>> 
>> 1) Send around some versions so we can try to get to a consensus version.
>> 
>> Nick Nicholas and Pat Peterson have expressed interest in this activity.
>> 
>> Regards,
>> John Levine, [email-masked], Primary Perpetrator of "The Internet for 
>> Dummies",

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://johnlevine.com, Mayor
"I dropped the toothpaste", said Tom, crestfallenly.