Subject: [Asrg] Re: query letter in advance of draft proposal for Trumansburg

From: John Levine <[email-masked]>
Date: 24 Jul 2006 17:25:39 -0000

In article <[email-masked]> you write:
>Would the citizens of Trumansburg like whitelist-based spam-proof e-mail
>forwarding addresses of the form [email-masked]?

I doubt it, and if they did, they would probably ask the
trumansburg.ny.us domain registrar to set it up.

R's,
John

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 24 Jul 2006 18:13:22 -0000

Oops, sorry, that wasn't supposed to be list mail.