Subject: RE: [Asrg] Re: Are these drafts suitable for ASRG?

From: "Nick Nicholas" <[email-masked]>
Date: Fri, 14 Apr 2006 12:25:54 -0700

On Friday, April 14, 2006 at 9:33 AM Chris Lewis wrote:

> John Levine wrote:
> >> I was wondering whether you received the two drafts that I 
> had sent you?
> > 
> > I did.  Given the complete lack of interest everywhere 
> else, I doubt 
> > the answer in the ASRG is going to be any different.
> 
> Have I missed something?

I'm a bit in the dark, too.  Can you shed a little light on this, John?

Regards,

Nick

--
 
Nick Nicholas
Knowledge Engineer
Habeas Inc.
650-694-3320
[email-masked]

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 14 Apr 2006 20:15:00 -0000

>> else, I doubt the answer in the ASRG is going to be any different.
>> 
>> Have I missed something?

It was Doug Otis' draft on the risks of SPF due to all of the DNS
queries that an SPF lookup can provoke.  I don't see any thing researchy
about it, and the issue is well known to everyone who cares about SPF,
so like I said to Doug, I don't see what we would do with it.

R's,
John

---

From: Douglas Otis <[email-masked]>
Date: Fri, 14 Apr 2006 15:00:51 -0700

> so like I said to Doug, I don't see what we would do with it.

I have posted these drafts to the ietf.  There will be an attempt to  
demonstrate the threat and to make better measurements of these  
estimates.

A little researhy...  I agree with John, this should not be needed,  
but some want to see this.

http://www.sonic.net/~dougotis/id/draft-otis-spf-dos-exploit-00.html

An alternative approach to that of SPF has been postulated for  
comparison.

http://www.sonic.net/~dougotis/id/draft-otis-smtp-name-path-00.html

-Doug