Subject: [Asrg] Re: Are these drafts suitable for ASRG?

From: John Levine <[email-masked]>
Date: 13 Apr 2006 21:41:28 -0000

>I was wondering whether you received the two drafts that I had sent you?

I did.  Given the complete lack of interest everywhere else, I doubt the
answer in the ASRG is going to be any different.

R's,
John

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Chris Lewis" <[email-masked]>
Date: Fri, 14 Apr 2006 12:32:41 -0400

> answer in the ASRG is going to be any different.

Have I missed something?