Subject: RE: [Asrg] Proposal: SMTPCR, a kinder/gentler Challenge/Response

From: "Nick Nicholas" <[email-masked]>
Date: Mon, 23 Jan 2006 10:26:30 -0800

On Monday, January 23, 2006 at 9:38 AM Peter J. Holzer wrote:

> I believe I suggested almost the same mechanism almost 
> exactly a year ago in response to ISACS:
> http://www.mhonarc.org/archive/html/ietf-asrg/2005-01/msg00078.html
> 
> It was pretty much ignored then. Maybe I should just 
> implement it and see how it works.

This is a most excellent idea.  After all, I thought one of the primary
purposes of the Anti-Spam *Research* Group was to encourage such
experiments and learn from the results.

If I may be so bold, I would like to suggest that Mr. Kaplan follow the
same path:  *implement* ISACS, see how it works in the actual email
environment, and then report his findings to the ASRG.

Regards,

Nick

--
 
Nick Nicholas
Knowledge Engineer
Habeas Inc.
650-694-3320
[email-masked]

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter J. Holzer" <[email-masked]>
Date: Mon, 23 Jan 2006 22:08:43 +0100

> experiments and learn from the results.

I fully agree. I am somewhat sceptical on how well it would work for me,
though. I think I get a substantial amount of spam through role-accounts
on which I wouldn't want to deploy such a scheme. So I'm less
enthusiastic than I would be if I was as convinced of the viability of
the scheme as Michael obviously is.

	hp

-- 
   _  | Peter J. Holzer    | Ich sehe nun ein, dass Computer wenig
|_|_) | Sysadmin WSR       | geeignet sind, um sich was zu merken.
| |   | [email-masked]         |
__/   | http://www.hjp.at/ |	-- Holger Lembke in dan-am
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg