Subject: RE: [Asrg] Spam, why is it still a problem?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 16 Jan 2006 10:28:42 -0800

If I was the microsoftie in charge of spinning this I could honestly
claim, 'because some people put other priorities first like pushing for
a change in the accepted royalty free terms for licensing patent rights
in open standards'.

A better observation would be that today spam is not much of a user
problem, it is a back office problem. 

Spam as a commercial tool is practically extinct, only criminal uses are
profitable at this stage.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Craig Cockburn
> Sent: Monday, January 16, 2006 4:25 AM
> To: [email-masked]
> Subject: [Asrg] Spam, why is it still a problem?
> 
> Or more to the point why are we letting it still be a problem?
> 
> On 24th January 2006 the Microsoft deadline for fixing spam 
> will have passed http://news.bbc.co.uk/1/hi/business/3426367.stm
> 
> and also mentioned here:
> http://www.cbsnews.com/stories/2004/01/24/tech/main595595.shtml
> 
> Given that spam is still a problem, comprising about 90% of 
> email and costing about $40 billion a year, why is it that 
> there is so little visible progress on this list and 
> generally regards implementing a solution that actually works 
> and which can be easily accessed by the average Internet 
> user? (and even better open source). Moreover why is there so 
> little movement on canning spam at the source rather than 
> allowing it to consume bandwidth until it reaches either 
> someone's mail box or a filter?
> 
> I am wondering if anyone here can explain to the average Internet user
> 
> 1. Why so little progress appears to be happening 2. What 
> needs to happen for spam to be largely resolved as a problem 
> 3. How far we are down this road and when we might expect a solution?
> 
> Comments welcome and I hope to publish a summary on my site 
> here http://www.siliconglen.com/spampetition/
> 
> Which mentions many of the technological advances on the 
> Internet since the first spam in 1994 and asks if we can do 
> all that, why is it taking
> 12 years to address spam effectively?
> 
> Craig
> --
> Craig Cockburn ("coburn"). http://www.SiliconGlen.com/ Please 
> sign the Spam Petition: http://www.siliconglen.com/spampetition/
> Home to the first online guide to Scotland, founded 1994.
> Scottish FAQ, weddings, website design, stop spam and more!
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 19 Jan 2006 15:40:49 -0000

>Why? What about all those large multi billion dollar companies that are 
>members of the Internet Society. Could they not sponsor a position?

Who knows?  Ask them and tell us what they say.

It's still not clear to me why it would make sense to have a paid
position in the ASRG rather than in more operational groups.

R's,
John

---

From: "Wesley Peters" <[email-masked]>
Date: Thu, 19 Jan 2006 09:03:11 -0800

Gadi Evron asked:
> 
> Living with social problems is critical, we need to keep living.
> 
> Accepting them?
> 
> Why should I accept murder, rape? Or perhaps even just 
> smallish-time stuff?
> 
> We should always strive for betterment, and I believe the guy 
> asking the 
> question meant it in a non FUSSP fashion, i.e.:
> How do we explain to the END USER why there is still spam?

Because spam is created by humans, who are venal, vain, demanding, dishonest, in short, imperfect.  Ditto for murder, rape, and all other social ills.  You must accept them because they are inevitable.  Do you accept gravity?  You can choose not to, but that won't change the nature of gravity one iota.

Back to the discussion of 99% solutions...

	-- Wes Peters