Subject: [arch-d] Scope of this mail list ???

From: "Bound, Jim" <[email-masked]>
Date: Fri, 3 Mar 2006 12:23:28 -0500

Tony, you may be right?

List,

So for the record is this list only concerned with IP layer and routing
or are we concerned with all 5 layers of the Internet Protocol Reference
Model. Also not all problems will be solved by the IP layer we seem to
have some light on but also by transport.  Thus not including the
transport here seems not possible to me?

/jim

> -----Original Message-----
> From: Tony Li [mailto:[email-masked]] 
> Sent: Thursday, March 02, 2006 6:45 PM
> To: John Leslie
> Cc: [email-masked]
> Subject: Re: [arch-d] Name this concept
> 
> >    I'm reasonably sure traditional TCP congestion-control 
> behaves badly
> > under fairly common mobility situations.
> 
> 
> I think that it's been pretty widely documented that current TCP
> congestion-control pretty much goes in the can with as little as 1%
> packet loss.  Folks have demonstrated that employing FEC, for example,
> can dramatically improve these types of situations.
> 
> However, this is again a subject for transport folks to work on, and
> really isn't rightfully an architectural subject, IMHO.
> 
> Tony
> 
> 
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/architecture-discuss
> 

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: "Frye, Robert J \(US SSA\)" <[email-masked]>
Date: Fri, 3 Mar 2006 15:26:27 -0500

As a lurker on the list, I believe the list SHOULD be focused on more
than just "IP layer and routing".  The issues you have all been
discussing, and possible solutions/directions, go to more than "simple"
IP layer and routing.  Proper ARCHITECTURE discussions shouldn't be
limited to particular semi-arbitrary layers of technology, but rather
how to address the needs and requirements (of end-users, operators,
vendors, etc) in rational ways [not just bandaids built on fixing
existing cruft] - and in so doing, partition the solution space (and
possibly problem space as well) into whatever layers make sense.
Limiting the layers limits the innovation.

My $0.02.

Rob Frye
BAE SYSTEMS
CNIR
11487 Sunset Hills Road
Reston, VA 20190
(v)703-668-4520
(m)571-331-2846
(e)[email-masked]

-----Original Message-----
From: Bound, Jim [mailto:[email-masked]] 
Sent: Friday, March 03, 2006 12:23 PM
To: Tony Li; John Leslie
Cc: [email-masked]
Subject: [arch-d] Scope of this mail list ???

Tony, you may be right?

List,

/jim