Subject: [Adslmib] Re: Liaison to DSL Forum

From: [email-masked]
Date: Thu, 31 Aug 2006 11:15:54 +0300

Hello, 

        I haven't received any further feedback on the Liaison, so I will 
send it to the DSL Forum.

                Regarding xDSL bonding issue, I believe that:

        1.  There is Working Group agreement to base our work on the three 
ITU-T specifications: G.998.1 (ATM), G.998.2 (Ethernet) and G.998.3 
(TDIM). 

        2. There are differing opinions as to whether there should be one 
MIB or 3 separate MIBs to handle the three 
cases - ATM, Ethernet, and TDIM.

        I wish to resolve this issue now, so I would appreciate if 
everyone would state their opinion (again).

Best Regards,
Menachem 

Menachem Dodge/ECI Telecom 
28/08/2006 19:02

To
[email-masked]
cc

Subject
Liaison to DSL Forum

Hi,

        I have added an additional paragraph informing the DSL Forum of 
our progress on the VDSL2 MIB (as per the charter). Let me know
if you have any comments, until Wednesday 30th August.

        ==========================

        Regarding the xDSL Bonding, I have several volunteers for editors 
of the document(s) but I need to know if there is anyone 
prepared to review the document. Please let me know (privately if you 
wish) whether you are willing to review the document. It would be helpful
to know if there is anyone who will be implementing the MIB as well. 

        Once I have this, the following steps are required:

        1. I will put forward a modified charter for approval by the 
Working Group.
        2. Once approved by the Working Group, I will send the new charter 
text to the AD, Dan Romascanu, requesting that he brings the
charter to the IESG for approval.

        ========================

                Regarding the Vdsl2 draft, I would like to see some 
review, comments, feedback ....

Best Regards,
Menachem 
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Thu, 31 Aug 2006 10:34:45 +0200

Menachem,
Liaison is OK.
On the bonding MIB: the three bonding standards each handle different things (cells, packets,bits).
So I believe the MIBs should be separate as I expect a lot of the managed objects will be different.
Regards,
Frank

[email-masked] wrote:

Hello,

I haven't received any further feedback on the Liaison, so I will send it to the DSL Forum.

1.  There is Working Group agreement to base our work on the three ITU-T specifications: G.998.1 (ATM), G.998.2 (Ethernet) and G.998.3 (TDIM).

2. There are differing opinions as to whether there should be one MIB or 3 separate MIBs to handle the three
cases - ATM, Ethernet, and TDIM.

I wish to resolve this issue now, so I would appreciate if everyone would state their opinion (again).

Best Regards,
Menachem

To

[email-masked]

cc

Subject

Liaison to DSL Forum

Hi,

I have added an additional paragraph informing the DSL Forum of our progress on the VDSL2 MIB (as per the charter). Let me know
if you have any comments, until Wednesday 30th August.

Regarding the xDSL Bonding, I have several volunteers for editors of the document(s) but I need to know if there is anyone
prepared to review the document. Please let me know (privately if you wish) whether you are willing to review the document. It would be helpful
to know if there is anyone who will be implementing the MIB as well.

1. I will put forward a modified charter for approval by the Working Group.
2. Once approved by the Working Group, I will send the new charter text to the AD, Dan Romascanu, requesting that he brings the
charter to the IESG for approval.

========================

Regarding the Vdsl2 draft, I would like to see some review, comments, feedback ....

Best Regards,
Menachem

Subject: Response To Your Liaison on WT-129.

Date: 28th August, 2006.

To: Gavin Young,
DSL Forum Technical Committee Chair
"Gavin Young" <[email-masked]>

Peter Adams,
DSL Forum Operations and Network Management Working Group Chair
"Peter Adams" <[email-masked]>

Cc: IETF [email-masked]
[email-masked]

Loa Andersson
"Loa Andersson" <[email-masked]>

Dan Romascanu
Operations and Management Area Director
"Romascanu, Dan" <[email-masked]>

Michael Sneed
IETF ADSL MIB Working Group Co-Chair
"Michael Sneed" [email-masked]

From: IETF ADSL MIB Working Group

Response contact: Menachem Dodge
IETF ADSL MIB Working Group Co-Chair
"Menachem Dodge" <[email-masked]>

Technical contact: "Menachem Dodge" <[email-masked]>

PURPOSE: Response

Subject: Response To Your Liaison on WT-129.

Dear Gavin and Peter,

Thank you for your liaison and WT-129 Version 3.0. We would be very grateful if
you would continue to keep us informed of any changes to this Working Text document.

As I informed you in February this year, work has begun on development of a MIB
for DSL (ADSL, ADSL2, ADSL2+ and VDSL2) lines. This work has progressed and the latest draft
can be found at http://www.ietf.org/internet-drafts/draft-ietf-adslmib-vdsl2-01.txt. We would
be most pleased, if you would inform us of any feedback that the DSL Forum may have on this
document.

We would like to raise the issue of xDSL Bonding, as defined by the ITU-T documents
G.998.1, G.998.2 and G.998.3. The management of xDSL Bonded lines has currently not been
addressed, by the DSL Forum. The IETF ADSL MIB Working Group believes that this issue is important
and would be very pleased if the DSL Forum Operations and Network Management Working Group
would address this issue and provide a management framework for xDSL Bonding.

Yours Sincerely,

Menachem Dodge
IETF ADSL MIB Working Group Co-Chair