Subject: RE: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

From: <[email-masked]>
Date: Mon, 21 Aug 2006 15:45:36 +0530

Frank,

Shouldn't we take into consideration ITU-T G.998.1 also, and have one
common model for both ATM and Ethernet bonding?

Regards

Naren

________________________________

From: [email-masked]
[mailto:[email-masked]] 
Sent: Monday, August 21, 2006 1:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

Menachem,
The bonding should not be addressed within the VDSL2 MIB. The ITU-T
G.998.2 Ethernet bonding standard aplies to SHDSL, ADSL(2)(plus) and
VDSL2. It should be addressed separately, as management of a bonding
layer on top of the physical layer, hence on top of the VDSL2 MIB, and
not as part of it.
Regards,
Frank

[email-masked] wrote:

Hi, 

        The VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt was posted two
weeks ago. 

        I hope that everyone is reviewing this document. 

        There has been no response regarding the xDSL Bonding issue
raised two weeks ago. Does this imply no interest? 
Editors? Anyone? 

Best Regards, 
Menachem.

________________________________

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib
  
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Clay Sikes" <[email-masked]>
Date: Mon, 21 Aug 2006 10:12:25 -0400

Hi,

I thought that G.998.1 is commonly used to bond ADSL while G.998.2 via IEEE 802.3ah is commonly used to bond SHDSL and VDSL.
Naren, have you looked at the draft-ietf-hubmib-efm-cu-mib-05 for G.998.2/IEEE 802.ah?

It does seem like there needs to be a MIB for G.998.1.

Regards,
Clay

On 8/21/2006 6:15 AM, [email-masked] wrote:

Frank,

Shouldn’t we take into consideration ITU-T G.998.1 also, and have one common model for both ATM and Ethernet bonding?

Regards

Naren

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, August 21, 2006 1:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

Menachem,
The bonding should not be addressed within the VDSL2 MIB. The ITU-T G.998.2 Ethernet bonding standard aplies to SHDSL, ADSL(2)(plus) and VDSL2. It should be addressed separately, as management of a bonding layer on top of the physical layer, hence on top of the VDSL2 MIB, and not as part of it.
Regards,
Frank

Hi,

The VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt was posted two weeks ago.

There has been no response regarding the xDSL Bonding issue raised two weeks ago. Does this imply no interest?
Editors? Anyone?

Best Regards,
Menachem.

Adslmib mailing list

[email-masked]