Subject: RE: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

From: <[email-masked]>
Date: Tue, 22 Aug 2006 12:21:52 +0530

Clay, 

I did go through the hubmib EFM draft, looking at it from bonding
perspective. 

- The draft-ietf-hubmib-efm-cu-mib-05 is based on IEEE 802.3ah-2004 (not
on G.998.2). 

- ITU-T G.998.2 refers to the IEEE standard for most part; but it
generalizes the Ethernet bonding to all xDSL technologies. 

- ITU-T G.998.2 doesn't restrict Ethernet bonding to SHDSL and VDSL
alone (which IEEE 802.3ah-2004 does).

My views are:

a)       We should have a separate MIB for xDSL bonding

b)       Generalize as far as possible taking both G.998.1 and G.998.2
into account

Regards

Naren

________________________________

From: Clay Sikes [mailto:[email-masked]] 
Sent: Monday, August 21, 2006 7:42 PM
To: Narendranath Nair (WT01 - Broadband Networks);
[email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

Hi,

I thought that G.998.1 is commonly used to bond ADSL while G.998.2 via
IEEE 802.3ah is commonly used to bond SHDSL and VDSL.
Naren, have you looked at the draft-ietf-hubmib-efm-cu-mib-05 for
G.998.2/IEEE 802.ah?

It does seem like there needs to be a MIB for G.998.1.

Regards, 
Clay

On 8/21/2006 6:15 AM, [email-masked] wrote: 

Frank,

Shouldn't we take into consideration ITU-T G.998.1 also, and have one
common model for both ATM and Ethernet bonding?

Regards

Naren

________________________________

From: [email-masked]
[mailto:[email-masked]] 
Sent: Monday, August 21, 2006 1:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

Menachem,
The bonding should not be addressed within the VDSL2 MIB. The ITU-T
G.998.2 Ethernet bonding standard aplies to SHDSL, ADSL(2)(plus) and
VDSL2. It should be addressed separately, as management of a bonding
layer on top of the physical layer, hence on top of the VDSL2 MIB, and
not as part of it.
Regards,
Frank

[email-masked] wrote:

Hi, 

        The VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt was posted two
weeks ago. 

        I hope that everyone is reviewing this document. 

        There has been no response regarding the xDSL Bonding issue
raised two weeks ago. Does this imply no interest? 
Editors? Anyone? 

Best Regards, 
Menachem.

________________________________

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

________________________________

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib
  
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Thu, 24 Aug 2006 19:46:54 +0300

Hi,

       There appears to be enough interest in the xDSL Bonding issue, and 
there have not been any objections. 

Therefore, I propose the following:

        1. I will send a liaison to the DSL Forum in response to WT-129 
asking them to address the issue of xDSL Bonding. 
                    Please review the attached liaison and let me know if 
you have any remarks. Does anyone have any other issues 
                    that they would like to raise, regarding WT-129 ?

        2. I have spoken with Edward Beili, the editor of the 
draft-ietf-hubmib-efm-cu-mib-05 and we agree that there is a
                    good chance that we can re-use the ifAvailableStack 
Table. Therefore, as this document is not yet published, 
                    I will send an email to Dan and Edward requesting that 
Edward separate out this table and generalize the 
                    comments to allow for bonding of all xDSL types.

        3. Once we receive a response from the DSL Forum and also from 
Edward and Dan regarding the hubmib cu mib we can then 
                    decide how best to proceed. A charter change will be 
required before any work can be done on this subject.

We need to move the VDSL2 MIB forward.  The latest VDSL2 draft is 
draft-ietf-adslmib-vdsl2-01.txt. Does anyone have any comments? 

Best Regards,
Menachem Dodge

<[email-masked]> 
22/08/2006 09:51

To
<[email-masked]>, <[email-masked]>, 
<[email-masked]>
cc
[email-masked], [email-masked]
Subject
RE: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

Clay, 

 
 
- ITU-T G.998.2 doesn’t restrict Ethernet bonding to SHDSL and VDSL alone 
(which IEEE 802.3ah-2004 does).
 
My views are:
 
Regards
Naren

Hi,

Regards, 
Clay

Shouldn’t we take into consideration ITU-T G.998.1 also, and have one 
common model for both ATM and Ethernet bonding?
 
Regards
Naren

From: [email-masked] [
mailto:[email-masked]] 
Sent: Monday, August 21, 2006 1:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt
 
Menachem,
The bonding should not be addressed within the VDSL2 MIB. The ITU-T 
G.998.2 Ethernet bonding standard aplies to SHDSL, ADSL(2)(plus) and 
VDSL2. It should be addressed separately, as management of a bonding layer 
on top of the physical layer, hence on top of the VDSL2 MIB, and not as 
part of it.
Regards,
Frank

Hi, 

        There has been no response regarding the xDSL Bonding issue raised 
two weeks ago. Does this imply no interest? 
Editors? Anyone? 

Best Regards, 
Menachem.

---

From: [email-masked]
Date: Fri, 25 Aug 2006 07:37:48 +0200

Menachem,
Could you make it clearer in the liaison that the request to DSLForum to address bonding is not in the context of WT-129? The "issue" your text proposal refers to is that "bonding is not addressed by DSLF". The issue is not that "bonding is not addressed in WT-129". Or did you intentionally leave this point vague ?
Thanks,
Frank

Hi,

There appears to be enough interest in the xDSL Bonding issue, and there have not been any objections.

1. I will send a liaison to the DSL Forum in response to WT-129 asking them to address the issue of xDSL Bonding.
Please review the attached liaison and let me know if you have any remarks. Does anyone have any other issues
that they would like to raise, regarding WT-129 ?

2. I have spoken with Edward Beili, the editor of the draft-ietf-hubmib-efm-cu-mib-05 and we agree that there is a
good chance that we can re-use the ifAvailableStack Table. Therefore, as this document is not yet published,
I will send an email to Dan and Edward requesting that Edward separate out this table and generalize the
comments to allow for bonding of all xDSL types.

3. Once we receive a response from the DSL Forum and also from Edward and Dan regarding the hubmib cu mib we can then
decide how best to proceed. A charter change will be required before any work can be done on this subject.

We need to move the VDSL2 MIB forward.  The latest VDSL2 draft is draft-ietf-adslmib-vdsl2-01.txt. Does anyone have any comments?

Best Regards,
Menachem Dodge

To

<[email-masked]>, <[email-masked]>, <[email-masked]>

cc

Subject

Clay,

I did go through the hubmib EFM draft, looking at it from bonding perspective.

- The draft-ietf-hubmib-efm-cu-mib-05 is based on IEEE 802.3ah-2004 (not on G.998.2).

- ITU-T G.998.2 refers to the IEEE standard for most part; but it generalizes the Ethernet bonding to all xDSL technologies.

- ITU-T G.998.2 doesn’t restrict Ethernet bonding to SHDSL and VDSL alone (which IEEE 802.3ah-2004 does).

My views are:
a)       We should have a separate MIB for xDSL bonding
b)       Generalize as far as possible taking both G.998.1 and G.998.2 into account

Regards
Naren

To: Narendranath Nair (WT01 - Broadband Networks); [email-masked]

Hi,

I thought that G.998.1 is commonly used to bond ADSL while G.998.2 via IEEE 802.3ah is commonly used to bond SHDSL and VDSL.
Naren, have you looked at the draft-ietf-hubmib-efm-cu-mib-05 for G.998.2/IEEE 802.ah?

Regards,
Clay

Shouldn’t we take into consideration ITU-T G.998.1 also, and have one common model for both ATM and Ethernet bonding?

Regards
Naren

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, August 21, 2006 1:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

Menachem,
The bonding should not be addressed within the VDSL2 MIB. The ITU-T G.998.2 Ethernet bonding standard aplies to SHDSL, ADSL(2)(plus) and VDSL2. It should be addressed separately, as management of a bonding layer on top of the physical layer, hence on top of the VDSL2 MIB, and not as part of it.
Regards,
Frank

Hi,

The VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt was posted two weeks ago.

There has been no response regarding the xDSL Bonding issue raised two weeks ago. Does this imply no interest?
Editors? Anyone?

Best Regards,
Menachem.

Subject: Response To Your Liaison on WT-129.

Date: 24th August, 2006.

To: Gavin Young,
DSL Forum Technical Committee Chair
"Gavin Young" <[email-masked]>

Peter Adams,
DSL Forum Operations and Network Management Working Group Chair
"Peter Adams" <[email-masked]>

Cc: IETF [email-masked]
[email-masked]

Loa Andersson
"Loa Andersson" <[email-masked]>

Dan Romascanu
Operations and Management Area Director
"Romascanu, Dan" <[email-masked]>

Michael Sneed
IETF ADSL MIB Working Group Co-Chair
"Michael Sneed" [email-masked]

From: IETF ADSL MIB Working Group

Response contact: Menachem Dodge
IETF ADSL MIB Working Group Co-Chair
"Menachem Dodge" <[email-masked]>

Technical contact: "Menachem Dodge" <[email-masked]>

PURPOSE: Response

Subject: Response To Your Liaison on WT-129.

Dear Gavin and Peter,

Thank you for your liaison and WT-129 Version 3.0. We would be very grateful if
you would continue to keep us informed of any changes to this Working Text document.

In response to WT-129, we would like to raise the issue of xDSL Bonding, as
defined by the ITU-T documents G.998.1 and G.998.2, but is currently not addressed in
WT-129. The IETF ADSL MIB Working Group believes that this issue is important
and would be very pleased if the DSL Forum Operations and Network Management Working Group
would address this issue.

Yours Sincerely,

Menachem Dodge
IETF ADSL MIB Working Group Co-Chair

---

From: [email-masked]
Date: Sun, 27 Aug 2006 10:21:03 +0300

Frank,

        Thank you for  your comments, I have modified the second 
paragraph.

Best Regards,
Menachem Dodge

25/08/2006 08:37

To
[email-masked]
cc
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], "Romascanu, Dan 
\(Dan\)" <[email-masked]>
Subject
Re: [Adslmib] VDSL2 draft draft-ietf-adslmib-vdsl2-01.txt

Menachem,
Could you make it clearer in the liaison that the request to DSLForum to 
address bonding is not in the context of WT-129? The "issue" your text 
proposal refers to is that "bonding is not addressed by DSLF". The issue 
is not that "bonding is not addressed in WT-129". Or did you intentionally 
leave this point vague ?
Thanks,
Frank

Hi, 

Best Regards, 
Menachem Dodge

To

Clay, 

  

My views are: 
  
Regards 
Naren 

Hi,

Regards, 
Clay

  
Regards 
Naren 

Menachem,

Hi, 

Best Regards, 
Menachem.

  

  

Date:  24th August, 2006.

To:    Gavin Young, 

       Peter Adams, 

       Loa Andersson

       Dan Romascanu

       Michael Sneed

PURPOSE: Response

Dear Gavin and Peter,

                 Thank you for your liaison and WT-129 Version 3.0. We 
would be very grateful if
you would continue to keep us informed of any changes to this Working Text 
document.

                 In response to WT-129, we would like to raise the issue 
of xDSL Bonding, as 
defined by the ITU-T documents G.998.1 and G.998.2, but is currently not 
addressed in 
WT-129. The IETF ADSL MIB Working Group believes that this issue is 
important
and would be very pleased if the DSL Forum Operations and Network 
Management Working Group
would address this issue.

                 Yours Sincerely,

                 Menachem Dodge