Subject: [Adslmib] RE: xDSL Bonding - Reuse of the hubmib-efm-cu-mib work

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 27 Aug 2006 12:47:24 +0300

Menachem,
 
I am adding David Kessens who is the shepherding AD for hubmib (I, being
the chair, cannot play both roles). 
 
Why should ifAvailableStack be defined in a separate MIB module, rather
than changing the text in DESCRIPTION clauses and having it imported by
ADSL MIB modules from EFM-CU-MIB? 
 
Speaking as WG chair, I feel that in case a major change is introduced
in the document the WGLC needs to be redone. At this moment we agreed
for a technical iteration to fix some smilint problems without redoing
the LC. 
 
Dan

  _____  

	From: [email-masked]
[mailto:[email-masked]] 
	Sent: Thursday, August 24, 2006 8:08 PM
	To: Romascanu, Dan (Dan); [email-masked]
	Cc: [email-masked]; [email-masked]
	Subject: xDSL Bonding - Reuse of the hubmib-efm-cu-mib work

	Hello Dan, 

	        Recently the issue of xDSL bonding has been raised on
the ADSL MIB WG mailing list. 
	
	        I have spoken briefly with Edward and we think that it
should be possible for us to re-use the ifAvailableStack table defined
in 
	 draft-ietf-hubmib-efm-cu-mib-05. 
	
	        I would like to ask Edward to separate out this table
into a separate MIB (possibly in the same document) generalizing the
comments, 
	that would allow the ADSL MIB WG  to make use of these tables,
if this work becomes chartered. 
	
	        I would appreciate your advice on this issue. 
	
	Best Regards, 
	Menachem Dodge

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Sun, 27 Aug 2006 16:28:22 +0300

Hello Dan,

        What you suggest is fine, but I would rather that the table be 
placed under the ifMIB - ifMIBObjects branch together with
the ifStack Table or perhaps directly under MIB-2 as the ifInvertedStack 
MIB is situated. Being placed inside the efmCuMIB branch
seems to suggest  that it is  for the sole use of the efmCuMIB and this is 
no longer the case if the xDSL MIB modules import it.

Best Regards,
Menachem Dodge

"Romascanu, Dan \(Dan\)" <[email-masked]> 
27/08/2006 12:47

To
<[email-masked]>, <[email-masked]>
cc
[email-masked], "David Kessens \(E-mail\)" <[email-masked]>, 
[email-masked]
Subject
[Adslmib] RE: xDSL Bonding - Reuse of the hubmib-efm-cu-mib work

Menachem,

 
Speaking as WG chair, I feel that in case a major change is introduced in 
the document the WGLC needs to be redone. At this moment we agreed for a 
technical iteration to fix some smilint problems without redoing the LC. 
 
Dan

From: [email-masked] [mailto:[email-masked]] 

Hello Dan, 

        Recently the issue of xDSL bonding has been raised on the ADSL MIB 
WG mailing list. 

        I have spoken briefly with Edward and we think that it should be 
possible for us to re-use the ifAvailableStack table defined in 
 draft-ietf-hubmib-efm-cu-mib-05. 

        I would like to ask Edward to separate out this table into a 
separate MIB (possibly in the same document) generalizing the comments, 
that would allow the ADSL MIB WG  to make use of these tables, if this 
work becomes chartered. 

Best Regards, 
Menachem Dodge_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib