Subject: [Adslmib] RE: Liaison from the DSLF

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 27 Jul 2006 13:41:15 +0300

Menachem,

Sorry to be late with this, but I was traveling immediately after the
IETF meeting. 

Official liaison letters from other SDOs need to be forwarded to the IAB
([email-masked]), which is supervising the IETF liaison activity and has a
Web page where such information is being displayed. I have forwarded
this letter now, but please keep this in mind for future interactions. 

Also, if a formal answer is requested, it needs to be worked out with
the IAB also. Loa Andersson coordinates the liaison activities. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Sunday, July 16, 2006 1:29 PM
> To: [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]
> Subject: Fw: Liaison from the DSLF
> 
> Hi All,
> 
>       Please find the DSL Forum Liaison letter and WT-129 attached.
> 
>       The DSL Forum document, WT-129,  serves as a guide for 
> our work in developing the VDSL2 MIB so please review the 
> document carefully.
>       Should there be any comments/feedback please voice 
> these on our WG mailing list so that I can send a formal 
> response to the DSL Forum. You will notice that the document 
> will be going to straw-ballot in September.
> 
> 
> Best Regards,
> Menachem
> 
> ----- Forwarded by Menachem Dodge/ECI Telecom on 16/07/2006 
> 13:18 -----
>                                                               
>              
>              "Peter Adams"                                    
>              
>              <p.f.adams@btopen                                
>              
>              world.com>                                       
>           To 
>                                        
> <[email-masked]>        
>              15/07/2006 00:47                                 
>           cc 
>                                                               
>              
>                                                               
>      Subject 
>                                        Liaison from the DSLF  
>              
>                                                               
>              
>                                                               
>              
>                                                               
>              
>                                                               
>              
>                                                               
>              
>                                                               
>              
> 
> 
> 
> 
> Dear Menachem,
> 
> At the last meeting of the DSLF it was decided to liaise to 
> you the straw ballot copy of WT-129 when it was ready.  I 
> have just completed changes agreed at the meeting and so 
> attached to this e-mail are the liaison letter from the DSLF 
> and WT-129.
> 
> Regards,
> 
> Peter Adams
> 
> Operations and Network Management WG Chair DSL Forum
> 
>  (See attached file: IETF liaison.doc)(See attached file: 
> WT-129v3.0.doc)
> 

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Thu, 27 Jul 2006 14:59:46 +0300

Hello Dan,

        Thanks for bringing this to my attention.

Best Regards,
Menachem Dodge

"Romascanu, Dan \(Dan\)" <[email-masked]> 
27/07/2006 13:41

To
<[email-masked]>, <[email-masked]>
cc
<[email-masked]>, "Loa Andersson" <[email-masked]>
Subject
RE: Liaison from the DSLF

Menachem,

Thanks and Regards,

Dan