Subject: [Adslmib] Area Advisor and Director change

From: [email-masked]
Date: Sun, 2 Apr 2006 18:21:55 +0200

For those who don't already know, Bert Wijnen retired from the position of
Operations and Management Area Advisor and Director and I would really
like to thank Bert for all his hard work, many reviews, guidance and advice
throughout the many years that he has served in this position.

Dan Romascanu, has replaced Bert as Area Advisor, and joins David Kessens
as an Area Director. I extend a very warm welcome to Dan and look forward
to working together with Dan and David.

Our current work items are to publish the ADSL2 MIB draft as an RFC and
develop the VDSL2 MIB which is scheduled to be completed towards
the end of 2006.

Best Regards,
Menachem

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 2 Apr 2006 18:59:19 +0200

Thanks, Menachem. 

It is a honor for me to step on Bert's footsteps. I am looking forward
to work with the ADSL MIB WG for the successful completion of the goals
within your charter. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Sunday, April 02, 2006 7:22 PM
> To: [email-masked]
> Cc: Wijnen, Bert (Bert); Romascanu, Dan (Dan); [email-masked]
> Subject: Area Advisor and Director change
> 
> 
> For those who don't already know, Bert Wijnen retired from 
> the position of Operations and Management Area Advisor and 
> Director and I would really like to thank Bert for all his 
> hard work, many reviews, guidance and advice throughout the 
> many years that he has served in this position.
> 
> Dan Romascanu, has replaced Bert as Area Advisor, and joins 
> David Kessens as an Area Director. I extend a very warm 
> welcome to Dan and look forward to working together with Dan 
> and David.
> 
> Our current work items are to publish the ADSL2 MIB draft as 
> an RFC and develop the VDSL2 MIB which is scheduled to be 
> completed towards the end of 2006.
> 
> Best Regards,
> Menachem
> 
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sun, 2 Apr 2006 23:14:59 +0200

Thanks for the nice words Menachem.
Not sure I really "retire from" as opposed to "step down as AD"
in order to allow new blood and new energy to steer the OPS
area together with David. I am sure Dan will help and steer
the WG at least as good if not better as I did.

Bert

> Sent: Sunday, April 02, 2006 18:22
> To: [email-masked]
> Cc: Wijnen, Bert (Bert); 'Dan Romascanu (E-mail)';
> [email-masked]
> the position of
> David Kessens
> an RFC and