Subject: [Adslmib] shdsl MIB

From: Polyakov Artem <[email-masked]>
Date: Mon, 06 Mar 2006 06:31:23 +0000

Hello, sorry for my english.
I am interest in SHDSL MIB.
The question is: why this MIB don't support ANNEX F mode?
Best regards, Artem ( Sigrand LLC )

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Clay Sikes" <[email-masked]>
Date: Mon, 06 Mar 2006 15:46:06 -0500

Hi Artem,

I hope that you are referring to the MIB module defined in RFC 3276.  
This RFC has been obsoleted by RFC 4319 which increases the rates to 
4,294,967,295 bps which should be enough to support the 5,696,000 bps 
rate in Annex F. 

I'm not aware of any lack of Annex F support in RFC 4319.

Best Regards,
Clay Sikes

>Best regards, Artem ( Sigrand LLC )

-- Paradyne Mail --