Subject: [AAA-WG]: Diameter CM state machine

From: Rajith R <[email-masked]>
Date: Mon, 20 Mar 2006 17:33:29 +0530

Hi
	I have some doubts about the DIAMETER state machine (sec 5.6 of
RFC 3588):

1. R-Open    R-Rcv-CER        R-Snd-CEA        R-Open
    
I-Open   I-Rcv-CER        I-Snd-CEA        I-Open

What is the use of the state transition considerations above? 
Could any one tell me how after the peers have exchanged CER-CEA (& thus
moving to the open state) can receive a CER again?

2. For the above 2 transitions, if the received CER has some protocol
error, what should be the behaviour? Ignore / only send error CEA / send
error CEA  & close connection?

Regards

Rajith

---

From: Victor Fajardo <[email-masked]>
Date: Mon, 20 Mar 2006 08:58:22 -0500

Hi,

>error CEA  & close connection?
This issue is currently being discussed in another dime thread.

regards,
victor