Subject: [6lowpan] agenda for next week

From: Geoff Mulligan <[email-masked]>
Date: Mon, 03 Jul 2006 09:53:49 -0600

Does anyone have input for the agenda for next week?

Items:
  1. Problem Statement document - As far as I can recall this document
is complete. I remember that we put out a working group last call and
had no negative replies.  If this is the case, we need to move this
document along.

  2. Format document - Gabriel has submitted an update to this document.
Are we ready for a working group last call on this?  We cannot move
forward unless we finalize this, as well as the preceeding, document.

  3. Items for rechartering - Christian, do you have the list of items
that we had proposed as the top items to work on for rechartering?

  4. Mesh networking under IP - While we have discussed using the work
from the Manet group for this, I'm concerned that there may be some
divergent requirements for our two groups, specifically support for "Low
Power Mesh Networks", i.e networks that are completely battery powered.
I would like to discuss this next week.

  5. Presentations for next weeks meeting.

  6. How do we get this group moving??????

	geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "Schumacher Christian Peter Pii" <[email-masked]>
Date: Mon, 3 Jul 2006 18:41:17 +0200

Hi Geoff.

Here is the list of top recharter items, as written in the minutes from last IETF meeting:

          PS: proposed standard
          Inf: Informational document

          * 6lowpan Bootstrapping (PS) and 6lowpan IPv6 ND optimizations (PS)

          * Problem statement stateful header compression (Inf)

          * Recommendations for 6lowpan applications (Inf)

              o Transport, app, discovery/configuration/commissioning

          * 6lowpan mesh routing (n x PS)

          * 6lowpan security analysis (Inf)

A way to get 6lowpan to move forward may be to use a net-conference tool and schedule monthly calls. I suggest an off-line discussion next week at the IETF at investigate what the viable options are. We have a system within Danfoss for net-conferencing (Interwise) which may be useful, but I'm happy to discuss the alternatives. 

Regards
Christian

-----Oprindelig meddelelse-----
Fra: Geoff Mulligan [mailto:[email-masked]]
Sendt: ma 7/3/2006 5:53
Til: 6lowpan
Emne: [6lowpan] agenda for next week

Items:

	geoff

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 9 Jul 2006 20:56:04 -0400

While Geoff and I are still finalizing the details of agenda, I have  
one request:
Would those that plan to present in Tuesday's meeting please:

-- send copies of the slides to Geoff and me
-- meet with us on Monday at 0800 over breakfast in 517D (or send  
mail otherwise)

To save you a click, the agenda we have posted looks like this:

09:00 - Intro and agenda                        Bormann (10)
09:10 - Working group status                    Mulligan (10)
09:20 - Format Spec                             Montenegro (30)
09:50 - Low-power Mesh networking               Mulligan (10+20)
10:20 - Charter discussion                      Chairs (20)
10:40 - New Work

Thanks,

Carsten

---

From: "Ki-Hyung Kim" <[email-masked]>
Date: Mon, 10 Jul 2006 13:16:25 +0900

Hi Geoff and Carsten,
I want to present the progress of LOAD (especially the preliminary
performance results ).

-- 
Ki-Hyung Kim (김기형, 金起亨)
Associate Professor
Division of Information and Computer Eng., Ajou University, Suwon, Korea
442-749
Tel: +82-31-219-2433, Cel: +82-17-760-2551,  Fax: +82-31-219-2433
http://www.6lowpan.org
_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan