Subject: [6lowpan] modification to problem statement document

From: Geoff Mulligan <[email-masked]>
Date: Sat, 15 Jul 2006 09:54:33 -0600

Here is the updated problem statement.  The changes are to include the
requirement to support mains and battery powered networks.

Thanks Gabriel.

	geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: gabriel montenegro <[email-masked]>
Date: Mon, 17 Jul 2006 10:48:16 -0700 (PDT)

Just to be clear. The version of the ID sent by Geoff in the previous message was 
  a proposal as to how to accomodate the suggested changes. It has not yet been
  submitted to the I-D repository. I'll do that tomororrow Tuesday, just to have one more
  day for folks to look it over.
   
  The changes were:
   
  Section 3 added the word "may" in this sentence:
   
  "FFDs will typically have more resources and may be mains
   powered. "
   
  New bullet 4 in section 4.2:
   
     4.  Support for network topologies in which either FFDs or RFDs may
       be battery or mains-powered.  This implies the appropriate
       considerations for routing in the presence of sleeping nodes.
   
  -gabriel
  
Geoff Mulligan <[email-masked]> wrote:
  Here is the updated problem statement. The changes are to include the
requirement to support mains and battery powered networks.

Thanks Gabriel.

geoff