Subject: FW: [6lowpan] poll for interim meeting locations

From: "Schumacher Christian Peter Pii" <[email-masked]>
Date: Thu, 20 Apr 2006 10:40:08 +0200

Dear all.

Gabriel pointed out in a previous mail, that it might be a good idea to
give teleconferencing a shot. How many are interested in this? Please
list preferred weekday and time (in GMT).

Regards
Christian

-----Original Message-----
From: gabriel montenegro [mailto:[email-masked]] 
Sent: 31. marts 2006 00:30
To: Geoff Mulligan; [email-masked]
Cc: 6lowpan
Subject: Re: [6lowpan] poll for interim meeting locations

Just to clarify: I think the interim we had was very productive and wish
we had had
more time. I'm one of the happy ones. And if it makes sense, I'm all for
having
another productive one (as per the subject line in this message).

All I'm saying is that every interim/meeting is an expense in time and
money, and
it's good to have as much info in advance in order to weigh the
priorities with other
commitments. Things like teleconferences are used regularly in IEEE or
other venues,
and that's perhaps something to explore as well.

-gabriel

--- Geoff Mulligan <[email-masked]> wrote:

> While a do agree that we should not meet if we do not have clear
agenda
> and take exception to your characterization that people were not happy
> with the last interim.
> 
> Everyone that I have spoken with were pleased with the progress that
we
> made and the topics covered at the interim and felt that it was very
> productive and useful.
> 
> If that is not the case, please speak up.
> 
> 	geoff
> 
> On Tue, 2006-03-28 at 10:06 -0800, Behcet Sarikaya wrote:
> > I agree with Gabriel. We should not meet if there is not much to
> > do/not enough attendance is expected, etc. I think that not many
> > people were happy with the last interim.
> > 
> > Regards,
> > 
> > Behcet
> > 
> > gabriel montenegro wrote:
> > > Why is an interim needed? 
> > > What would be the agenda and desired outcome of this meeting?
> > > What do we need to get done before we're ready for such a meeting?

> > > 
> > > I'd vote for Jacksonville, but really, without a clearer idea of
the above I'd be
> unable
> > > to justify this expense in time and money.
> > > 
> > > -gabriel
> > > 
> > > --- Schumacher Christian Peter Pii <[email-masked]> wrote:
> > > 
> > >   
> > > > Dear 6lowpanners
> > > > 
> > > > There has been suggested the following locations for a 2-day
interim
> > > > meeting:
> > > > 
> > > > - Europe:
> > > > 	Danfoss A/S, Denmark
> > > > 	TZI, Germany
> > > > - Canada:
> > > > 	In connection with WiMAX F2F meeting in Ottawa, May
23-25
> > > > - USA:
> > > > 	In connection (possibly May 11-12) with IEEE 802 Interim
in
> > > > Jacksonville, May14-19
> > > > 
> > > > Please reply your preference to this mail and CC the mailing
list, so we
> > > > can determine the overall preference.
> > > > 
> > > > Deadline for this poll is Friday 7th of April.
> > > > 
> > > > Regards
> > > > Christian Schumacher
> > > > 
> > > > 
> > > >     
> > > > > _______________________________________________
> > > > >       
> > > > 6lowpan mailing list
> > > > [email-masked]
> > > > https://www1.ietf.org/mailman/listinfo/6lowpan
> > > > 
> > > >     
> > > 
> > > 
> > > __________________________________________________
> > > Do You Yahoo!?
> > > Tired of spam?  Yahoo! Mail has the best spam protection around 
> > > http://mail.yahoo.com 
> > > 
> > > _______________________________________________
> > > 6lowpan mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/6lowpan
> > > 
> > > 
> > >   
> > _______________________________________________
> > 6lowpan mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/6lowpan
> 
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Sun, 23 Apr 2006 19:43:08 -0700

Hi Christian,
Please count me in.  I am in pacific time zone. 10am -3pm and 9pm - 11pm
(PDT) are
good for me generally for teleconference.

Thanks,
-Samita

---

From: "Ki-Hyung Kim" <[email-masked]>
Date: Mon, 24 Apr 2006 12:21:09 +0900

Hi Christian,

I also believe that we had a very productive interim meeting last time and
we need another chance of communication (off-site or teleconference) before
next IETF.

I prefer to have an off-site interim, but teleconference is OK too if we
don't have enough time to prepare it.
My preferred time of teleconference is 17:00 ~ 20:00 PDT. (which is 9:00 ~
12:00 in Korea local time).

--
Ki-Hyung Kim 
Associate Professor
Division of Information and Computer Eng., Ajou University, Suwon, Korea
442-749
Tel: +82-31-219-2433, Cel: +82-17-760-2551,  Fax: +82-31-219-2433
http://www.6lowpan.org http://ilab.ajou.ac.kr/kkim86/index.htm 

-----Original Message-----
From: Schumacher Christian Peter Pii [mailto:[email-masked]] 
Sent: Thursday, April 20, 2006 5:40 PM
To: 6lowpan
Subject: FW: [6lowpan] poll for interim meeting locations

Dear all.

Regards
Christian

-----Original Message-----
From: gabriel montenegro [mailto:[email-masked]] 
Sent: 31. marts 2006 00:30
To: Geoff Mulligan; [email-masked]
Cc: 6lowpan
Subject: Re: [6lowpan] poll for interim meeting locations

-gabriel

agenda
we

the above I'd be
interim
23-25
in
list, so we