Subject: [6lowpan] FW: minutes, updated

From: "Schumacher Christian Peter Pii" <[email-masked]>
Date: Mon, 17 Apr 2006 12:55:28 +0200

<<6lowpan rev2.txt>> Dear Carsten and Geoff.

The cutoff date 21st of April for submitting my revised minutes to
"IETF65 Preliminary & Interim Materials" is drawing near. 

I sent you these minutes on 6th of April, but you have yet to react on
them :-( 
Can I submit these minutes myself? Or how do we proceed?

To 6lowpanners:
This second version of minutes has not been posted on the mailing list
until now, but here you go.
Major change is the conversation sections, which are now a bit more
narrative and easier to digest.

Regards
Christian

-----Original Message-----
From: Schumacher Christian Peter Pii 
Sent: 6. april 2006 16:17
To: Carsten Bormann; 'Geoff Mulligan'
Subject: minutes, updated
Importance: High

Hi Carsten and Geoff.

Here are the new minutes, modified as suggested by Carsten. 

Regards
Christian
_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 17 Apr 2006 08:31:24 -0600

I sent a reply saying i thought that they looked fine and asking how to
"post" them - Carsten has done this in the past.

	geoff