Subject: FW: [6lowpan] poll for interim meeting locations

From: "Schumacher Christian Peter Pii" <[email-masked]>
Date: Wed, 29 Mar 2006 14:10:29 +0200

Due to pending moderator request (due to mail size above limit), I
submit this mail again with minutes zipped.

-----Original Message-----
From: Schumacher Christian Peter Pii 
Sent: 29. marts 2006 14:07
To: 'gabriel montenegro'; 'Behcet Sarikaya'
Cc: 6lowpan
Subject: RE: [6lowpan] poll for interim meeting locations

I assumed the consensus for an interim was already present. 

(To Bechet: My feel regarding the January interim was that people felt
it was quite productive, you've heard otherwise?)

The rough topics I can think of (after having read my minutes)

1. Finish format document before 66th IETF
	Issue raised concerning allocation of addresses
2. Determine 6lowpan requirements to MANET WG
	How do we proceed in this area? Timeline involved!
		Requirements probably need to be 
		submitted to MANET WG as soon as possible
3. Find authors for charter bullets

Bullet nr. 1 could probably be solved without Interim: 
	- draft on mailing list
	- intense mailing-list debate
	- last-call
	- comments
	- submissal to IESG

Bullet nr. 2 is a candidate for face-2-face interaction since I
completely fail to see how we proceed in this area (feedback please!)

Bullet nr. 3 is an obvious candidate for face-2-face interaction.

I think a debate on these bullets (and others you can think of, hint:
read the attached minutes) is necessary so we clearly can determine
whether a May interim meeting is needed or not. 

BTW:
I have just sent the minutes to Carsten and Geoff. Carsten promised to
do a review on friday, so we can probably expect an official annoucement
shortly after.
I've attached the unofficial minutes so you can get an early look.

Regards
Christian

-----Original Message-----
From: gabriel montenegro [mailto:[email-masked]] 
Sent: 28. marts 2006 19:08
To: Schumacher Christian Peter Pii; 6lowpan
Subject: Re: [6lowpan] poll for interim meeting locations

Why is an interim needed? 
What would be the agenda and desired outcome of this meeting?
What do we need to get done before we're ready for such a meeting? 

I'd vote for Jacksonville, but really, without a clearer idea of the
above I'd be unable
to justify this expense in time and money.

-gabriel

--- Schumacher Christian Peter Pii <[email-masked]> wrote:

> Dear 6lowpanners
> 
> There has been suggested the following locations for a 2-day interim
> meeting:
> 
> - Europe:
> 	Danfoss A/S, Denmark
> 	TZI, Germany
> - Canada:
> 	In connection with WiMAX F2F meeting in Ottawa, May 23-25
> - USA:
> 	In connection (possibly May 11-12) with IEEE 802 Interim in
> Jacksonville, May14-19
> 
> Please reply your preference to this mail and CC the mailing list, so
we
> can determine the overall preference.
> 
> Deadline for this poll is Friday 7th of April.
> 
> Regards
> Christian Schumacher
> 
> 
> > _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/6lowpan
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Mar 2006 15:31:02 +0300

On Mar 29 2006, at 15:10 , Schumacher Christian Peter Pii wrote:

> (To Behcet: My feel regarding the January interim was that people felt

Well, we had at least one problem: we ran out of time.

Apart from that, I do believe the Interim meeting was very good for  
shaping the focus of the WG.

I would expect the next Interim would contain more actual protocol  
work, which is another argument for allocating more time.
I do agree that the preconditions and the expected results of such an  
Interim still need to be decided, however.

Gruesse, Carsten