Subject: RE: [6lowpan] Working group last-call on problems document

From: "Kushalnagar, Nandakishore" <[email-masked]>
Date: Mon, 6 Mar 2006 16:44:54 -0800

Thanks Daniel.

Once all the comments are in, we will do a final walk through to clarify
these inconsistencies.

Regards
Nandu

-----Original Message-----
From: Soohong Daniel Park [mailto:[email-masked]] 
Sent: Monday, March 06, 2006 12:01 PM
To: Geoff Mulligan; 6lowpan
Subject: Re: [6lowpan] Working group last-call on problems document

I believe it is ready to the IESG. Good job Nandu and Gab...:-)

Minor nits: both LoWPAN and 6LoWPAN seem a bit confused
around the document. If available, defining terminology would
be favorable.

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

----- Original Message ----- 
From: "Geoff Mulligan" <[email-masked]>
To: "6lowpan" <[email-masked]>
Sent: Tuesday, March 07, 2006 1:12 AM
Subject: [6lowpan] Working group last-call on problems document

> Hi,
> This note starts the 6loWPAN Working Group Last-call for comments on
> draft-ietf-6lowpan-problem-02.txt, "6LoWPAN: Overview, Assumptions,
> Problem Statement and Goals".  The document can be found at
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-6lowpan-problem-02.txt
> 
> Please review the document carefully, and send your feedback to the
> list.  Please also indicate whether or not you believe that this
> document is ready to go to the IESG.
> 
> This Last Call will end on 20 March 2006 at 0900 MST (UTC - 7), two
> weeks form the time of this call.
> 
> Thanks,
> geoff
> 
> 
> 
> 
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/6lowpan
> 
>

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "Schumacher Christian Peter Pii" <[email-masked]>
Date: Sun, 19 Mar 2006 19:27:37 +0100

Sorry for the late feedback.

As Daniel said, good job Nandu and Gab.

However, I have the following nitpicks: 

Section: 2. Overview
Possibly missing a linespace between bullet 9. and 10.

Section: 4.2. Topologies
Last sentence in this section: 
 "This, or course..." 
should probably be
 "This, of course"

Section: 4.4. Limited configuration and management
Last sentence in this section: 
 "...yet be powerful to control dense..."
I suggest maybe to add "enough" between "powerful" and "to".

Section: 4.6. Security
Last sentence in this section:
 "Please refer to security consideration section below for an in depth
requirements for security"
I suggest change to:
 "Please refer to the security considerations section below
   for in depth security requirements."

Section: 5. Goals (Page 7-8):

I think the reader would gain a better understanding of the goals for
6lowpan if we start each goal with a clear definition (one-sentence) of
the goal, then followed by the related background information. The goals
appear more or less hidden in the text in its current form. This is
especially true for goal nr. 2, which is mostly background information
until at the end it is stated "this goal needs to investigate using
existing header compression... ". 
I also think the usage of word goal in goals 2 and 3 are confusing.
Examples:
"...this goal needs to investigate..." (Goal nr. 2)
"The goal should specify a method..." (Goal nr. 3)
It is we (the working group) not the goal , which needs to investigate
and to specify. Correct me, if I'm reading it wrong.

Overall I think the document is good, and I believe if you incorporate
my nits on the goals section, then it is IESG ready. 

Again, excellent work. :-)

Regards
Christian

-----Original Message-----
From: Kushalnagar, Nandakishore
[mailto:[email-masked]] 
Sent: 7. marts 2006 01:45
To: Soohong Daniel Park; Geoff Mulligan; 6lowpan
Subject: RE: [6lowpan] Working group last-call on problems document

Thanks Daniel.

Regards
Nandu

---

From: "Schumacher Christian Peter Pii" <[email-masked]>
Date: Thu, 23 Mar 2006 21:33:06 +0100

Hi Gabriel.

The nits collected are from me and Daniel, mostly editorial nits, but
here goes:

### Daniels nits ###

### End of Daniels nits ###

### My nits ###

Section: 2. Overview

Section: 4.2. Topologies

Section: 4.6. Security

Regards
Christian

### End of my nits ###

Regards
Christian

-----Original Message-----
From: gabriel montenegro [mailto:[email-masked]] 
Sent: 23. marts 2006 14:14
To: Schumacher Christian Peter Pii; Shah, Rahul C;
[email-masked]
Cc: 6lowpan
Subject: Re: FW: [6lowpan] Working group last-call on problems document

Could either of you forward those nits to me?

For some reason I was unsusbscribed from the list and just found out and
resubscribed
yesterday...

thanks,

-gabriel

--- Schumacher Christian Peter Pii <[email-masked]> wrote:

> Hi Rahul
> 
> Gabriel Montenegro, which is the co-author of the problem statement
> document, has volunteered to present the problem statement document
and
> nits at the WG meeting tomorrow, so you can forget my previous mail.
If
> you still want to present something you must coordinate with Gabriel,
> and Carsten to reserve time in the agenda. 
> 
> Regards
> Christian
> 
> 
> From: Schumacher Christian Peter Pii 
> Sent: 23. marts 2006 09:29
> To: 'Shah, Rahul C'
> Cc: 'Kushalnagar, Nandakishore'; Soohong Daniel Park; Geoff Mulligan;
> 6lowpan
> Hi Rahul
> The problem statement document for 6lowpan is on the agenda tomorrow.
> I assume you've taken authorship of this document after Nandakishore
> Kushalnagar. 
> The mailing list has received two mails with nits on this document.
Will
> you collect the importants nits received and give a quick
presentation?
> Sent: 6. marts 2006 18:45

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "Kushalnagar, Nandakishore" <[email-masked]>
Date: Thu, 23 Mar 2006 23:20:09 -0800

Here you go.

Thanks for taking this along Gab!

Nandu

-----Original Message-----
From: gabriel montenegro [mailto:[email-masked]] 
Sent: Thursday, March 23, 2006 10:06 PM
To: Schumacher Christian Peter Pii; Shah, Rahul C; Kushalnagar,
Nandakishore
Cc: 6lowpan

By the way, Nandu, could you send me the latest and greatest XML source
to
edit the final nits?

tnx,

-gabriel

Will
presentation?