Subject: [6lowpan] IEEE 802.15.4-2003

From: <[email-masked]>
Date: Mon, 13 Mar 2006 11:48:35 -0500

So far 6lowpan WG has posted 2 drafts each referencing IEEE 802.15.4-2003. Is it correct to assume that this standard is going to remain a technology of choice for Layers 1 / 2 connectivity in sensor networks?

If yes would it be fair to ask for making 802.15.4 available in the same fashion IETF publications are available? E.g. make a WG draft quoting all relevant parts of IEEE 802.15.4?

Thank you,

Peter

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Rene Struik <[email-masked]>
Date: Mon, 13 Mar 2006 11:50:43 -0500

Hi Peter:

802.15.4-2003 will disappear in time and be replaced by 802.15.4-2006 
(what currently is 802.15.4b).

Rene 
-----
Certicom Research
http://www.certicom.com

<[email-masked]> 
03/13/2006 11:48 AM

To
<[email-masked]>
cc
[email-masked]
Subject
[6lowpan] IEEE 802.15.4-2003

So far 6lowpan WG has posted 2 drafts each referencing IEEE 802.15.4-2003. 
Is it correct to assume that this standard is going to remain a technology 
of choice for Layers 1 / 2 connectivity in sensor networks?

If yes would it be fair to ask for making 802.15.4 available in the same 
fashion IETF publications are available? E.g. make a WG draft quoting all 
relevant parts of IEEE 802.15.4?

Thank you,

Peter

---

From: "Timothy J. Salo" <[email-masked]>
Date: Thu, 23 Mar 2006 13:51:25 -0600 (CST)

> Subject: [6lowpan] IEEE 802.15.4-2003
> Date: Mon, 13 Mar 2006 11:48:35 -0500
> From: <[email-masked]>
> 	[...]
> If yes would it be fair to ask for making 802.15.4 available in
> the same fashion IETF publications are available?

You mean, online and free?  See:

	http://standards.ieee.org/getieee802/802.15.html

Unfortunately, draft documents don't appear to be readily available
without charge.  See:

	http://shop.ieee.org/ieeestore/Product.aspx?product_no=UE5954

> E.g. make a WG draft quoting all relevant parts of IEEE 802.15.4?

I think that a brief tutorial of 802.15.4 would help 6lowpan documents
read better.  I would have made this suggestion for the problem-statement
draft, but I didn't have time to write this overview at the time...

-tjs