Subject: [6lowpan] Interim Meetings

From: "Timothy J. Salo" <[email-masked]>
Date: Fri, 24 Mar 2006 11:27:36 -0600 (CST)

I suggest that we be aware of the IESG guidance on interim IETF
Working Group meetings:

	http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt

-tjs

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Sat, 25 Mar 2006 07:53:09 -0700

Tim,
  We are well aware of this.

	geoff