Subject: [6lowpan] poll for interim meeting locations

From: "Schumacher Christian Peter Pii" <[email-masked]>
Date: Tue, 28 Mar 2006 15:39:46 +0200

Dear 6lowpanners

There has been suggested the following locations for a 2-day interim
meeting:

- Europe:
	Danfoss A/S, Denmark
	TZI, Germany
- Canada:
	In connection with WiMAX F2F meeting in Ottawa, May 23-25
- USA:
	In connection (possibly May 11-12) with IEEE 802 Interim in
Jacksonville, May14-19

Please reply your preference to this mail and CC the mailing list, so we
can determine the overall preference.

Deadline for this poll is Friday 7th of April.

Regards
Christian Schumacher

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 28 Mar 2006 09:07:38 -0800 (PST)

Why is an interim needed? 
What would be the agenda and desired outcome of this meeting?
What do we need to get done before we're ready for such a meeting? 

I'd vote for Jacksonville, but really, without a clearer idea of the above I'd be unable
to justify this expense in time and money.

-gabriel

> https://www1.ietf.org/mailman/listinfo/6lowpan

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 28 Mar 2006 10:06:04 -0800

I agree with Gabriel. We should not meet if there is not much to do/not 
enough attendance is expected, etc. I think that not many people were 
happy with the last interim.

Regards,

Behcet

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Tue, 28 Mar 2006 11:05:49 -0800

Hi Christian,

Can we have a tentative agenda for the interim to see if it is really
necessary?

I am not sure whether I can attend the interim, but I think having it in
mid-May
is too close to produce any updates and review before the meeting. It'd be
also hard to justify the expenses as well as Gabe mentioned.

Perhaps we can be more active and do our work and publish first drafts
of targeted documents before we meet again. It might be more meaningful
to have an interim after the summer meeting if it is required, IMHO.

Regards,
-Samita

---

From: Soohong Daniel Park <[email-masked]>
Date: Wed, 29 Mar 2006 08:38:57 +0900

poll for interim meeting locationsJacksonville works for me, but several people said, I also
want to sense why we need an interim before summer IETF.

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

  ----- Original Message ----- 
  From: Schumacher Christian Peter Pii 
  To: 6lowpan 
  Sent: Tuesday, March 28, 2006 10:39 PM
  Subject: [6lowpan] poll for interim meeting locations

  Dear 6lowpanners 

  There has been suggested the following locations for a 2-day interim meeting: 

  - Europe: 
          Danfoss A/S, Denmark 
          TZI, Germany 
  - Canada: 
          In connection with WiMAX F2F meeting in Ottawa, May 23-25 
  - USA: 
          In connection (possibly May 11-12) with IEEE 802 Interim in Jacksonville, May14-19 

  Please reply your preference to this mail and CC the mailing list, so we can determine the overall preference. 

  Regards 
  Christian Schumacher 

------------------------------------------------------------------------------

---

From: Geoff Mulligan <[email-masked]>
Date: Thu, 30 Mar 2006 15:00:11 -0700

While a do agree that we should not meet if we do not have clear agenda
and take exception to your characterization that people were not happy
with the last interim.

Everyone that I have spoken with were pleased with the progress that we
made and the topics covered at the interim and felt that it was very
productive and useful.

If that is not the case, please speak up.

	geoff

On Tue, 2006-03-28 at 10:06 -0800, Behcet Sarikaya wrote:
> I agree with Gabriel. We should not meet if there is not much to
> do/not enough attendance is expected, etc. I think that not many
> people were happy with the last interim.
> 
> Regards,
> 
> Behcet
>

---

From: gabriel montenegro <[email-masked]>
Date: Thu, 30 Mar 2006 14:29:42 -0800 (PST)

Just to clarify: I think the interim we had was very productive and wish we had had
more time. I'm one of the happy ones. And if it makes sense, I'm all for having
another productive one (as per the subject line in this message).

All I'm saying is that every interim/meeting is an expense in time and money, and
it's good to have as much info in advance in order to weigh the priorities with other
commitments. Things like teleconferences are used regularly in IEEE or other venues,
and that's perhaps something to explore as well.

-gabriel

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Fri, 31 Mar 2006 10:09:04 -0800

Hello All:

> another productive one (as per the subject line in this message).

Agree 100% that January Interim was a very productive meeting. Wish we had
more
time indeed. Given the optimistic schedule for the documents, it may make
all sense
to have interim meeting(s) again. Having concalls might also be an effective
way to
communicate in the meantime, since we are a small group so far. Looking
forward to
another productive Interim meeting  in the future.

-Samita

--- Geoff Mulligan <[email-masked]> wrote:
> > > > I'd vote for Jacksonville, but really, without a clearer idea of the
> above I'd be
> > unable