Subject: [6lowpan] May Interim and 802 Interim Schedule

From: Soohong Daniel Park <[email-masked]>
Date: Sat, 25 Mar 2006 07:39:50 +0900

FYI.

IEEE 802 Interm is 14-19 of May in Jacksonvill, FL (802.11/15/21/...). 

Thanks, 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Sat, 25 Mar 2006 08:39:38 -0700

Are there many folks in this group that would be attending this IEEE
interim?  If so maybe we could hold the 6lowpan interim in jacksonville
on thursday and friday of the week before (11 and 12 may)?

	Thoughts?

	geoff

---

From: Behcet Sarikaya <[email-masked]>
Date: Sat, 25 Mar 2006 09:06:35 -0800

Some of us will be attending WiMAX F2F meeting in Ottawa, May 23-25.
I suggest an interim around this activity?

--behcet