Subject: [6lowpan] Agenda for Friday's Interim Meeting

From: Geoff Mulligan <[email-masked]>
Date: Thu, 26 Jan 2006 00:09:02 -0700

Sorry for the lateness of this message.  I thought that I had sent out a
version of this earlier.  If you are not already traveling (maybe then
you aren't coming :-), please send any comments.

Introductions
Geoff Mulligan

Agenda
Bashing/Recursion
ALL

Problem Statement
Nandakishore
Kushalnagar
Interoperability
w/External
Networks
Prof. Kim

Zigbee Format
Compatibility
Geoff Mulligan

Format Document
Gabriel Montenegro
Lunch

SunLabs
Introduction
Roger Meike

Format Document
Gabriel Montenegro
Working Group
Schedule
ALL

Adhoc Routing
Protocols
Prof. Kim

Service Discovery
Prof. Kim

Neighbor Discovery
Samita Chakrabarti
Security Analysis
Prof. Kim

Protocol
Scalability
Prof. Kim

WG Rechartering
ALL

Dinner and
Farewells
Hopefully ALL

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 26 Jan 2006 09:32:18 -0800

> you aren't coming :-), please send any comments.

What time in the morning does the meeting start? 9am?

    Erik

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 27 Jan 2006 00:34:01 -0700

9am.

	geoff