Subject: [16ng] WG Charter discussion

From: Soohong Daniel Park <[email-masked]>
Date: Mon, 14 Nov 2005 00:25:13 -0800

16NGers.

We reviewed comments at the last BOF meeting and modified them accordingly. Our accessable link is

http://daniel.vsix.net/16ng/charter_rev01.doc

Please take a look and let us know your comments/feedbacks on that.

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.

---

From: Rina Nathaniel <[email-masked]>
Date: Fri, 18 Nov 2005 07:02:56 +0200

Hi,
I got the messages encrypted. can anyone can help me to read it.
thanks
Rina

-----Original Message-----
From: Vinod Joseph
To: Soohong Daniel Park
Cc: [email-masked]
Sent: 18/11/2005 05:43
Subject: Re: [16ng] WG Charter discussion

The Microsoft Exchange Server received an Internet message that could
not be processed. To view the original message content, open the
attached message. <<message.txt>> 
This mail was sent via mail.alvarion.com
 
************************************************************************************
This footnote confirms that this email message has been scanned by
PineApp Mail-SeCure for the presence of malicious code, vandals & computer viruses.
************************************************************************************