Subject: [16ng] 16ng tentative schedule in Montreal

From: Soohong Daniel Park <[email-masked]>
Date: Mon, 12 Jun 2006 12:00:00 +0900

FYI.

Monday, July 10.
1520-1720 Afternoon Session II 

Room 513C-F    INT    16ng    IP over IEEE 802.16 Networks BOF

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 12 Jun 2006 16:07:59 +0300

Right, but the time and day is subject to change. There's currently multiple
groups in this slot that I need to be in. Also, Daniel had the
same issue. So don't book your flights based on this information :-)

--Jari

Soohong Daniel Park wrote:

>_______________________________________________
>16ng mailing list
>[email-masked]
>http://eeca16.sogang.ac.kr/mailman/listinfo/16ng
>
>
>  
>