Subject: [16ng] 16ng WG approval process

From: Jari Arkko <[email-masked]>
Date: Thu, 25 May 2006 23:55:32 +0300

Hi all,

The IESG has discussed the 16ng WG approval. There are
two remaining issues to deal with:

1. Getting to a final consensus on what the charter should
    say about the multiple CSes (all PS/some info, some
    mandatory, etc.). I will send a separate e-mail about this.

2. Review from IEEE 802.16. We have received a request
    from the 802.16 to allocate time so that they can arrange
    for a review of the proposed charter. As soon as I learn
    what the time frame for that will be I will let you know.

--Jari

---

From: Soohong Daniel Park <[email-masked]>
Date: Fri, 26 May 2006 11:37:23 +0900

Jari - As you know, we received two comments
from Roger Marks as a chair of IEEE 802.16 WG.
Both seem acceptable to me, so I will update 16ng
charter following his comments. Also, we will take
care of valuable comments from IEEE 802.16 WG
if any, this thread is still silent on IEEE 802.16 WG
mailing list though...

(1) In the following sentence:

Currently, the WiMAX Forum, and, in particular, its 
NWG (Network Working Group) is defining the IEEE
802.16 network architecture.

"defining the IEEE 802.16 network architecture" should 
be changed to "defining a network architecture based on
IEEE 802.16". Reason: Because IEEE 802 standards are 
limited to Layers 1 and 2, they may be used within any 
number of network architectures.

(2) The following sentence should be deleted:

Also, other standards bodies are carrying out similar efforts
(e.g., WiBro-Wireless Broadband in Korea).

Reason: This sentence is incorrect on two point:
(a) It implies that the WiMAX Forum is a standards body. 
It is not, and it does not claim to be.
(b) It suggests that "WiBro-Wireless Broadband in Korea" 
is a standards body. WiBro is not a standards body nor even
an organization; it is the name of a wireless service based 
on IEEE 802.16 standards.

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 26 May 2006 12:24:09 +0300

Soohong Daniel Park wrote:

>charter following his comments.
>
Yes, please.

>number of network architectures.
Yep.

>on IEEE 802.16 standards.
Yes.

By the way, I'll send out the charter version that IESG
used to this list. Please make your changes to that,
so that we're not editing multiple parallel version.s

--Jari