Subject: [16ng] Re: [Int-area] Re: A New BoF [16ng BoF: IPv6 over IEEE 802.16(e) Networks]

From: gabriel montenegro <[email-masked]>
Date: Tue, 27 Sep 2005 12:46:37 -0700 (PDT)

[Reducing the number of aliases...]

Erik, 

WiMax Forum documents are only available to members, so no luck there.
But this BoF is mostly about IEEE 802.16. The IEEE's "Get IEEE" service
offers access to some of the relevant documents (those that have been 
published for some time, 6 months, I believe). So you can fetch some
relevant docs here:

http://standards.ieee.org/getieee802/802.16.html

Unfortunately, that does not yet include the mobile ammendment (16e).

Hope this helps,

-gabriel

--- Erik Nordmark <[email-masked]> wrote:
> Can IETF participants freely access the 802.16 and WIMAX documents, so 
> that we can understand what this thing is before we have a BoF?
> 
> (That's been a sticking point for previous BoFs relating to other 
> technologies.)

---

From: Jeff Mandin <[email-masked]>
Date: Wed, 28 Sep 2005 00:31:40 +0200

For the "IP over .16" BoF activity, the 802.16-2004 standard
(available for free at http://www.ieee802.org/16/pubs/80216-2004.html
) will almost certainly be sufficient.

The 16e mobility amendment becomes relevant when fast handovers are
involved.  I know that there are IEEE copyright issues etc. involved
but will try to look into it.

- Jeff Mandin

On 9/27/05, Erik Nordmark <[email-masked]> wrote:
> gabriel montenegro wrote:
> Hmm - that makes it hard for IETF participants to understand what the
> BoF is about.
>
> Has anybody contacted IEEE 802.16 and explained that the IETF is looking
> at this activity, and request that they make the 16e document available
> to the BoF participants?
>
>     Erik
>
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop
>