Subject: [16ng] Presentations has been uploaded

From: Soohong Daniel Park <[email-masked]>
Date: Sat, 08 Jul 2006 11:13:23 +0900

Hi all,

Our presentations at 66-IETF has been uploaded
on the IETF website, so you (especially remote 
participants) can refer to them via online.

cu in Montreal

Daniel & Gabriel
Chairs, 16ng Working Group
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: "Junghoon Jee" <[email-masked]>
Date: Tue, 11 Jul 2006 11:29:01 -0400

Here is an updated presentation material for 16ng Problem Statement that will be used during this afternoon session.

http://my.dreamwiz.com/junghoon/16ng-PSupdate-IETF66-0711-f.ppt

Regards,
-Junghoon