Subject: [16ng] 66th minutes

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 20 Jul 2006 10:54:22 -0700

Hi folks,

Here is a minutes for the 16ng meeting in Montreal;
http://www3.ietf.org/proceedings/06jul/minutes/16ng.txt

Feel free to let us know your comments if any.

Regards,

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: Myung-Ki Shin <[email-masked]>
Date: Fri, 21 Jul 2006 10:51:00 +0900

Daniel,

I remembered there were some comments on 16ng's scope
and subnet models.

Some of them might be ...

---
o Junghoon Jee - problem statement

Myungki) need to discuss about subnet and deployment models.
There can be the following IP network models over 802.16 -
1) single/mobile device deployment model - it is WiMAX/WiBro
2) bridging to general ethernet model
3) 3g-like {RFC 3316) deployment model
Junghoon Jee) Yes, if necessary, we will consider them, too.

o Jinhyeock Choi - IPv6 over IPv6CS

Myungki) the current doc is stable and has a good shape for WiMAX, but 
may be not for general IPv6 CS solution.
IETF document should have broader view rather than this.
WiMAX is one of the current deployment examples.
So, 16ng document should cover other deployment models, too.

---

Thanks,
Myung-Ki,

---

From: Soohong Daniel Park <[email-masked]>
Date: Mon, 24 Jul 2006 18:58:26 +0900

Myungki,

Good memory. I will update the final minutes 
including your notes as well. Thanks.

NOTE: let me know if you see any missed part by
7/27. I will forward our final minutes to the IETF 
in this week due to my vacation 7/29 - 8/13.

August 11, Friday - Proceedings submission cutoff.