Subject: [16ng] how 802.16 MAC associates higher layer data packets to CID / Service Flow

From: "vimal raj" <[email-masked]>
Date: Wed, 31 May 2006 17:00:56 +0530

Hiii..

This is my first mail to this group.. I have some doubt in the
implementation part of 802.16's MAC especially at associating higher layer
packets with CID's and service flows.

Regards,

vimal

---

From: "Syam Madanapalli" <[email-masked]>
Date: Wed, 31 May 2006 21:18:43 +0530

The upper part of 802.16 MAC, service-specific convergence sublayers, interface
to higher layers, and  provides the classification of upper layer
service data units
to the proper MAC connection. For example in case of IPv6 CS, IPv6 source and
destination addresses, next header in the last header of the IP header chain,
Traffic Class, and, source and destination port numbers are used as classifiers.

Syam

On 5/31/06, vimal raj <[email-masked]> wrote:
> _______________________________________________
> 16ng mailing list
> [email-masked]
> http://eeca16.sogang.ac.kr/mailman/listinfo/16ng
>
>
>