Subject: [16ng] Agenda for 65th IETF - Dallas

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 02 Feb 2006 13:45:28 +0900

Here is a tentative agenda for the 2nd 16NG BOF at Dallas.

=============================

o Update: 2006-02-02

o Timeslot: 2 hrs

o Agenda Items:

05 mins:    Agenda bashing

40 mins:    16NG Problem Statement &    
                 WG discussion of AD's concern

15 mins:    IPv6 Neighbor Discovery over 802.16 Problem and Goals
15 mins:    IPv6 ND Implication from WiMAX Forum (TBD)
10 mins:    Real-Time usage of IEEE 802.16: Problem Statement

10 mins:    IPv6 NDP for Common Prefix Allocation in IEEE 802.16
10 mins:    QoS Aware Real-Time Support for IPv6 in IEEE 802.16 Backhaul scenarios
10 mins:    IPv6 over IEEE 802.16 Solution Framework

05 mins:    Closing

=======
120 mins

o Related document list (no preference order)

- 16NG Problem Statements
   I-D: coming soon

- IPv6 Neighbor Discovery over 802.16: Problems and Goals
   I-D: draft-madanapalli-nd-over-802.16-problems-00
  
- Transport of IP over 802.16
   I-D: draft-mandin-ip-over-80216-ethcs-00  

- Real-Time usage of IEEE 802.16: Problem Statement
   I-D: coming soon

- IPv6 Solution Framework for WiMAX
   I-D: coming soon

- IPv6 NDP for Common Prefix Allocation in IEEE 802.16
   I-D: draft-jeon-ipv6-ndp-ieee802.16-00

- Considerations of NDP over IEEE 802.16 Networks
   I-D: draft-lee-ndp-ieee802.16-00
  
- QoS Aware Real-Time Support for IPv6 in IEEE 802.16 Backhaul scenarios
   I-D: coming soon

- Scenarios and Considerations of IPv6 in IEEE 802.16 Networks
   I-D: draft-shin-ipv6-ieee802.16-01

- IPv6 Deployment Scenario over Mobile Broadband  Wireless Networks
   I-D: draft-nam-ipv6-802-16e-00

=============================

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

---

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 02 Feb 2006 16:10:33 +0900

slightly modified...

o Update: 2006-02-02

o Timeslot: 2 hrs

o Agenda Items:

05 mins:    Agenda bashing

30 mins:    16NG Problem Statement (IPv4, IPv6, ARP, NDP, etc)
30 mins:    WG discussion of AD concerns

10 mins:    WiMAX Forum NWG Stage 3 work for IPv6 (TBD)
10 mins:    IPv6 over IEEE 802.16 Solution Framework
10 mins:    IPv6 NDP for Common Prefix Allocation in IEEE 802.16

05 mins:    Closing

=======
120 mins